Firmware 7.0.1

Not allowed to post to “Announcements” so Off-topic seemed to be the next best choice :flushed::stuck_out_tongue_closed_eyes:


I have some really strange problems with this release. I had a boot loop after the update for like 2 hours (got red ring).then suddenly it worked.

Now it worked for like a day and now again bootloop red ring… Also my zigbee devices react slower then normal.

Already have a alternative charger. Tried several ptp’s. Didnt have isseus in the beta’s etc.

Am i the only one with problems with this release?

I am experiencing the same! I haven’t looked at the logs yet. I am almost glad to hear I am not the only one having this issue.

I updated from the v7 RC version and cannot discover any issue up till now.
I think you should contact and maybe they can find something in the diagnostic report.

Updated @ July 5th

same behavior here. Every X hours it will show the red ring and be unavailable for a couple of minutes. When you then get in again it shows all apps starting (like after a reboot). Almost all applications come back again fine except for Homeykit. It will lose all devices in homekit and you need to manually add them back. This started yesterday after 7.0.1 got pushed.

Already created a support ticket, awaiting response.

1 Like

I also get the red ring every once in a while

1 Like

“Thank you for reporting this issue, and our apologies for your inconvenience!

This issue is already reported by other users and Development is working hard to fix this issue.

We hope to resolve this problem as soon as possible”

Same problem here. That’s why my music didn’t wake me up this morning.
Hope it will be fixed soon.

Appears to be a memory leak. Almost exactly every 6 hours it restarts;

1 Like

My early 2019 (non-pro)

My apps:

Do you happen to use the fibaro app?

Also reported at the German division:

1 Like

Good find!

No I do not have the fibaro app installed.

About fibaro, it was mentioned by someone @ German topic, but it seems an individual issue + solution then.

It is.

It looks like Homey is rebooting approx 3 times per hour. Not workable at the moment.
I disabled all apps for now and will see how long Homey will run “normal”.

After updating my homey sty offline

1 Like

Restart? PTP?

Looks like my adapter is broken.
With an other adapter Homey seems to run stable again.

1 Like

Hi Peter, it’s admirable that you post this, but this should really be announced properly by Athom…

I am seeing similar issues after recent manual upgrade earlier this morning. I have raised support case.

However, I am considering rollback to v7.0. I have noticed huge increase in load average since upgrade which is taking ages to start applications on start – previously unit would start in about 5mins with 20 apps. Unit is now very unresponsive during this start-up and taking several hours for load to normalise.

Homey Developer Tools works periodically as client is not connecting …


I also noticed Harmony Hub was updated to 2.0.9 prior to 7.0.1 however the load issues didn’t start until unit was rebooted after upgrade.

Can you SSH or use API to enumerate top-talkers?