Fibaro/Z-wave probleem (unsecure include)

En kan ik dit toevoegen van andere toestellen ook? Bv ik heb enkele Eurotronic Spiritz valves en deze staan ook allemaal secured

Dit heb ik inderdaad ingesteld zoals @LvanderRee aangeeft.

Flow op de Dimmer 2 “Dimmer 2 scene” met als selectie “Rechts (S2) 3x geschakeld”.
De Dimmer 2 staat bij mij in de “Tuimelschakelaar” stand.

hmm, ik heb hier de optie includesecure=false bijgevoegd en terug geïnstalleerd.

de roller shutter verwijderd en terug include, maar ik zie deze nog altijd als secure staan.

Iemand die weet wat ik hier verkeerd doe?

Iemand?

Waar? Het moet blijkbaar in /driver.compose.json
zie ook : Fibaro/Z-wave probleem

1 Like

Worstelde al een tijdje met 3 Fibaro switches, maar dankzij includeSecure: false instelling werkt het nu eindelijk zonder problemen. Bedankt @Tasz in post #40 voor de instrukties! Ben blij dat er een actieve Homey community is, want via officiele support kanalen had ik vrijwel zeker nooit gehoord dat er een verschil in gedrag is tussen secure en insecure paired Fibaro devices.

Zal mijn situatie even uitleggen, mogelijk dat er iemand een nog betere oplossing heeft :wink:
Trappenhuis met gang, overloop en zolder. Elke verdieping heeft een Fibaro switch die eigen lamp schakelt. Als 1 van de schakelaars omgezet wordt wil ik dat alledrie de lampen op de elke verdieping volgt. Bijvoorbeeld “Gang aan -> overloop en zolder aan”, “Zolder uit -> gang en overloop uit”.
Met de default secure pairing duurde het soms tot enkele secondes voordat de andere lampen reageerden als 1 schakelaar werd bediend. Dat is al vervelend, naar veel erger is dat als ik in die vertragingstijd de schakelaar weer bediende, de lampen gingen knipperen. Was alleen te stoppen door de Homey te resetten. Veel met variabelen en vertragingen in de flows geëxperimenteerd, maar óf het was instabiel, óf de vertraging werd alleen maar langer. Beide ongewenst.
Nu met includeSecure: false werkt alles stabiel, zonder moeilijke flows, en… bijna geen vertraging meer!
Vraag ik me wel af: waar zit het verschil tussen includeSecure: false en true precies? Welk risico loop ik nu de pairing niet secure is?

Dat iemand met teveel tijd en n heel duur z-wave hack device je lamp aan en uit kan zetten. Zeer onwaarschijnlijk dus en lekker boeiend. Zou me dr niet druk om maken.

Ik heb een ander Zwave probleem: soms (1 a 2 keer per week) is er een zwave toestel die zijn status niet correct weergeeft in Homey.
Daarmee bedoel ik: bv, mijn brander (chauffage) is volgens homey ingeschakeld, maar fysiek is hij dat niet.
Of bv een lamp in een kamer is geschakeld volgens Homey, maar fysiek brand die niet.
Of omgekeerd, een lamp is uitgeschakeld volgens Homey, maar fysiek brand die wel.

Of mijn rolluiken worden 'smorgens fysiek niet allemaal omhoog gezet, volgens homey zijn ze allemaal omhoog.
Word hier soms wat radeloos en boos om

Nu ben ik begonnen met het unsecure toevoegen van mijn apparaten (80% is a gedaan)maar ik blijf dit probleem hebben, zowel secure als unsecure.

Iemand anders die hier ook problemen mee heeft? En mogelijks (hopelijk) een oplossing hiervoor weet?
Alvast bedankt

Ik denk dat je teveel z-wave devices hebt die via routering aan homey verbonden zijn. De firmware van al die devices updaten kan helpen en/of n tweede homey er aan knopen op de bovenste verdieping. Heb mijn oude homey v1 aan mijn pro als 2e controller gehangen en dat scheelt enorm in de reactietijden en netwerk bereik. De fibaro app heeft ook n kleine bug die verholpen gaat worden in de nieuwe versie vd app. Misschien ff daarop wachten. Intussen homey n uur ofzo vd stroom halen zodat t z-wave netwerk opnieuw opgebouwd word na t opstarten.

Hey, alvast bedankt voor het vlugge antwoord.
Probleem is dat ik de firmware niet kan updaten van mijn devices, want die bestaan uit 95% uit Fibaro toestellen en naar ik weet kan je deze enkel updaten met hun HomeCenter dacht ik?
Ik heb ook een externe antenne al aan mij Homey gekoppeld omdat ik dacht dat het beter ging zijn, maar toch niet.

Merendeel van de devices heeft een direct route naar de Homey.
Sommige toestellen hebben dan terug een enorm rare route, die zitten niet ver van de Homey, maar nemen eerst een route naar de andere kant van het huis en keren dan terug :slight_smile:

En een tweede Homey eraan koppelen? Voor zo’n duur toestel zou deze het toch moeten aankunnen deze devices?

Das apart die vreemde omweg. Al die z-wave netwerk opnieuw opgebouwd ? Dat zou dan al n hoop moeten schelen in principe. Maar dat was wel n issue ook met die fibaro dimmers. Je zou een hcl kunnen lenen of bij alternate.nl t probleem kunnen voorleggen voor updaten en zo daar een HCL kunnen kopen en binnen 2 weken retourneren, die doen niet moeilijk.

Dit topic gaat over de problemen met de Fibaro modules. Over algemene z-wave probleemen zijn andere draadjes. Graag on topic houden aub.

euhm? met alle respect, maar ik ben toch bezig mijn probleem aan het uitleggen die ik heb met mijn Fibaro modules? :slight_smile:

Is niet alleen met Fibaro… Probeer eens een andere antenne voor Z-wave of plaats Homey eens (al dan niet tijdelijk) ergens anders. Als Homey overstuurt koppelen devices ook niet direct is mijn ervaring (en die van anderen). Is als het goed is al eens aangesneden in het antenne mod topic.

Include insecure toegepast en het werkt echt veel sneller. Met name het schakelen van meerdere apparaten tegelijk. Daarnaast lijken nu ook meer apparaten een directe verbinding met homey te hebben. Dank voor de tip!

Je eerste zin :wink:

Maar om een welles nietes discussie te voorkomen wil ik je vragen om niet mijn topic te kapen. Het word zo erg onoverzichtelijk.
Dus als het niet gaat over het unsecure include van Fibaro module graag in een ander topic.

1 Like

@LvanderRee ik heb inmiddels ook mijn fibaro roller schutter 3 met succes insecure ge-include. Na aanpassing van de fork op github. Ik vroeg me af of je die expres niet aangepast had?

Hey @JPe4619 and @Da_JoJo

Lets please keep the civil, If you have nothing useful (nice) to say in reply then please don’t feel obliged to reply.

Heb jij dan ook last met chutters? Bij mij werkte alleen de dimmers slecht bij een beveiligde verbinding.
Ik heb mijn 5 chutters modules nog gewoon secure verbonden, zonder problemen.