Fibaro thermostatic valve no temp reporting

Just installed a Fibaro thermostatic valve (FGT-001 EU v4.3) and coupled successfully to Homey V2.0
See attached screenshot. The reported temperature is always 0,0°.
This while it’s really warm :sunglasses: Any idea how to get the measured temperature to display ?
There is no external temperature sensor.
Best regards,
Pascal Gysels

Mine is not responding to temperature changes, also no temp

1 Like

Did you report this on ?

Yep, they were going to ask it to the Fibaro specialist.

No, returned them an NOS i have netatmo wich are working like charm

If you have multiple then its not working because Athom still didnt fix the flirs zwave bug in the core . Reports just fint get in and the valve doesnt work correct

Just updated the Homey app on my iPhone. Now version 2,1,0.
Now it’s all messed up. When tapping the Thermostatic valve icon you get a white screen and there is nothing you can do anymore. The only way to adjust the valve now is making a flow.Congrats to Athom. Do they check their updates before release ???
Reported to Athom and requested immediate fix.

Same here. Beside this new error (the white empty screen) the problem with sensors not reporting is over a year old and still not solved. I’ve given up on Athom’s Fibaro app all together.

Anyone interested in buying 6 used FGT-001 Thermostatic valves with FGBRS-001 temerature sensors?

I’ve included all my FGT-001 ‘unsecure’ (by editing the driver file) and haven’t experienced any problems ever since. Don’t know why, but it’s a fact.

While the devices were added as secure device I seldom had more then a day without one or more FGT’s loosing connection. Sometimes restarting the Fibaro app solved the problem, sometimes I had to restart Homey alle to getter to get the devices back on line.

Now, after adding thme as unsecure devices I haven’t had a single dropout in days.

Just a headsup. I asked Athom Support to offer us an option to include them as unsecure devices, my experience with Athom so far is that they will ignore the request. But for anyone having trouble with these devices maybe it might be a solution.

homey zwave core has serieus flaws when it comes to security and flirs . until then you need to pair them unsecure . yes thats not done ano 2018 ( oh wait we are almost in 2020 already)

nevertheless since flirs also deactivates when unsecure youre battery drain will also be higher