Fibaro Roller Shutter 3 - Ohne Funktion - Pulsiert nur Blau

Hi, hatte Mal einen ähnlichen Fall mit Fibaro. Die Teile sind eigentlich ziemlich zuverlässig, Vertragen aber keine Spannungsspitzen im Eingang und die angegebene Last darf auch nicht ernst genommen werden. Wenn du also Geräte hast, die spitzen/Spannungsschwankungen bilden (einschalten ausschalten, dimmen) und durch den Knebelschalter am Eingang dauerhaft eine Spannung anliegt, dann tippe ich darauf. Zu hohe Last würde ich mit einem Relais am Ausgang abfangen. Das mache ich z.b. mit meiner 10A Poolpumpe.

1 Like

Also abschließend konnte mir Fibaro auch nicht sagen was das ist, derzeit bin ich noch immer an der Garantieabwicklung - diese ist leider seitens Fibaro nicht schön gelöst.

Aber ich brauchte ja eine Lösung und habe nun doch die von @Undertaker empfohlenen Shellys 2.5 verbaut und bin mehr als begeistert. (Abgesehen von der unnötigen Kommunikation im Netzwerk [>Strahlung] - dazu habe ich sie aber in ein separates VLAN gepackt mit zusätzlicher Layer 2 Isolation sowie einem Routing ausschließlich zum Homey. Somit senden und antworten sie auf keinen unnötigen Broadcast und sprechen ausschließlich direkt mit dem Homey.)

Das Einlernen ist wundervoll, die Kalibrierung ein Traum, das Positionsfeedback deutlich schneller und die Reaktionszeit im Gegensatz zu den Fibaro’s wundervoll. Vorher mit den Fibaro’s fuhren 20 Rollos innerhalb mehrerer Minuten einfach zufällig runter - die eine direkt, die andere 5 Sekunden später, die nächste gar nicht (weil das Signal verschluckt wurde), eine 5min später, etc. Nun mit den Shellys fahren alle innerhalb von nahezu 0 Millisekunden synchron runter (noch machts der FI mit :sweat_smile:). Sieht auf jeden fall beeindruckender und professioneller aus. :slight_smile:

Danke aber nochmal an euch und vorallem @DirkG für seinen Einsatz.

2 Likes

…und wieder ein Shelly Fan mehr :+1:

Interesting, just happened the same to me… seems it died just after 3 years (exactly on day)

Same to me too. Auch ich sitze gerade vor einem blau blinkenden Roller Shutter 3. Dieser lief jetzt gute 3 Jahre und blinkt seit heute blau. Lösung gibt es wohl keine.

Edit: 8 März 2020 gekauft - blinkt Blau seit 16 März 2023 - fast wie bei Sharkys exakt 3 Jahre.

1 Like

Nicht schön. Riecht schon fast nach Absicht.
Da ich vor gut einem Jahr auf Walli Roller Shutter umgestiegen bin, hätte ich noch gebrauchte RS2 abzugeben (Link). Würde diese auch vorher firmwareseitig updaten, falls notwendig.

1 Like

ja, hier bin ich … hab zwar die Firma gewechselt, aber bin natürlich weiterhin aktiv in SH.

Interessanterweise hatten wir nicht einen HC3/HC2 Benutzer mit dem blue LED Problem. Habe damals eigentlich den Fehler ignoriert, da Fibaro die 1:1 getauscht hat, daher auch nicht tiefer geguckt (und vermutet das nur der shunt durch ist). Jetzt bin bei einen anderen SH Anbieter, und ja, wir bieten auch Homey an, und siehe da, innerhalb 1J ca. 10% der RS3 bereits kaputt, dagegen nicht mal 1 Stück von den Kunden die andere Zentralen nutzen. Das Problem ist bekannt, Fibaro ersetzt die Module, Homey ist an den Treiber dran

image

2 Likes

Hallo Thomas und herzlich willkommen im Homey Community Forum!

Das ist für uns Usern eine sehr erfreuliche Nachricht, dass so ein Experte wie Du jetzt in unserer Community aktiv ist!
Ich hoffe Du fühlst Dich bei dem neuen SH Anbieter wohl und hoffe auch zukünftig von Dir zu lesen.

Viele Grüße,
Dirk

Das ist interessant, als ich 4 defekte Module geschickt habe, Fibaro geantwortet hat, dass sie sie reparieren werden und dass das Problem nicht bekannt ist. Allerdings haben sie Module kostenlos ersetzt, was doch fantastisch ist. Was die Homey Treiber betrifft, was meinst du bitte ? Gab es ein Problem im Treiber, das es verursacht hat?