Fibaro rgbw problems after update (solved)

Hi all,

After the latest update of fibaro for homey, my colors don’t match any more.
It is impossible to get warm white? Instead it is getting hard blue.

More people with this problem?
And how to fix it?

Yes, My RGBW strip has been a mess too. According to the fibaro app:

Known issues

The FGRGBWM-441 - RGBW controller has issues regarding the white channel

In my case the LED strip goes on briefly and then off again, or changes dim level, or changes colour… So patiently waiting for a solution and reported my issues at support:

Same. Two versions ago, the RGBW was working OK-ish. Then Athom broke the white channel completely, could not switch it off. Now with the latest update, the white channel cannot be switch on.
God knows what programmers and mostly what testers they have.

One of the most popular functions of homey is broken! I have 2 ledstrips in my living room for ambiance. Now I’m living in a wh*rehouse :wink:

The more of us send requests to Athom support, the better the chance they would look into it. At least that’s what we all hope…

I have the same problem for a few days. The white color is only blue. A few days before, the white color was added to every other color.


Then please open a support ticket with Athom.
They don’t actively monitor this forum and even if they see this tread, they will take no action unless a support ticket. Cheers. :grinning:

it’s done

Me too. Opened a support ticket today.

I also have this issue. I’ll open a ticket as well

For me, I have different issue. If I dim to 100% I can’t switch colors. I have to be below 100% and then it works fine.

Today they have launched a new (beta) test version.
I just installed it and it works for me.

From 2.2.8 the RGBW works as expected.
Thank you Athom for this nice fix!

Secretly, it wasn’t Athom that fixed it :stuck_out_tongue: was a community developer, don’t know his forum name though.

1 Like

Whoever is, a big thank you and respect.

Is there some one that can fix de fibaro rgwb controller 2 so I can use them in my homey?

I have but 9 of them and can’t get them to work for me in my homey.