Fibaro 3.0.7 is causing all my Fibaro RGBW controllers to fail

Since the Homey v5 and the Fibaro v3 upgrades all of my RGBW controllers are failing, so far it’s 5 of 15 that have stopped working.

They symptom is that they get stuck on only showing one colour (usually blue) and Homey can’t see the colour or brightness. If I pick a different colour it turns off the light, if I increase the brightness the slider in the Homey app returns to 0.

I’ve tried restarting (unplugging) and resetting each controller, but they still don’t work.

Does anyone know of a fix for this or do I have to replace them all with the RGWB Controller 2?


Homey, btw, you bear responsibility for this, but I can’t work out how to get in touch with you.

Hi I am experiencing this exact same problem

Same here Gents. I have reported this to Athom.
Moreover, manual control of colours and dimming is lousy to unusable.

How did you report it and I’ll do the same

Thanks I’ve contacted them

I saw blue a long time ago.
That’s how I solved the problem:

Yes, I’ve emailed them and I don’t replies.

Yes, I’ve done this with every light, but it was still breaking

Same here… Anyone got a fix?

Has this RGBW ever work well with Homey?? Maybe sometime back in 1.x.x Homey firmware. Pathetic, huh?

Hi I’m still getting this error as well

No idea what’s causing it or how to fix it

I reported it to Bas at Athom support today, he hadn’t heard of it apparently :man_shrugging:t2: but said he’ll pass it on