Fibaro Dimmer - Deleted Flow still running even after homey restart

Hi All,

I’m hoping someone will know a trick to fix this up in the event it happens again.

Basically i created a flow that said if it’s day time and light is turned on automatically turn it of after 5 seconds. I then realised it was seconds and changed it to 5 minutes.

When turned the lights on it turned them off after 5 seconds.

I tried a few things saving the flow a few times and couldnt get it to leave the lights on.

I then disabled the flow and tested again and it still turned the light off.

I then deleted the flow and the light still turned off after 5 seconds.

I restarted homey by powering if off and when it base back up it still turned off the flow.

You can see below the log after all that has happened. Light goes on then turns off 5 seconds later. It’s a Fibaro Dimmer 2.

I’ve removed the device from the zwave network and re-added it now and that seems to have fixed it up but I’d prefer not to have to do that if this happens in the future.

I saw in the forum archive another person posted exactly the same problem but didnt get a response.

Any insights would be appreciated or otherwise please log this as a bug.

03/11/2018 16:39:26.256 Flow Token.update {“uri”:“homey:device:9f3896a1-444c-498a-9386-b4d2bccb2853”,“id”:“measure_power”}
03/11/2018 16:39:26.252 Flow Token-value {“uri”:“homey:device:9f3896a1-444c-498a-9386-b4d2bccb2853”,“id”:“measure_power”,“value”:0,“device”:“Blake Bedroom”}
03/11/2018 16:39:21.169 Flow Token.update {“uri”:“homey:device:9f3896a1-444c-498a-9386-b4d2bccb2853”,“id”:“dim”}
03/11/2018 16:39:21.166 Flow Token-value {“uri”:“homey:device:9f3896a1-444c-498a-9386-b4d2bccb2853”,“id”:“dim”,“value”:0,“device”:“Blake Bedroom”}
03/11/2018 16:39:21.160 Flow Token.update {“uri”:“homey:device:9f3896a1-444c-498a-9386-b4d2bccb2853”,“id”:“onoff”}
03/11/2018 16:39:21.156 Flow Token-value {“uri”:“homey:device:9f3896a1-444c-498a-9386-b4d2bccb2853”,“id”:“onoff”,“value”:false,“device”:“Blake Bedroom”}
03/11/2018 16:39:16.567 Flow Token.update {“uri”:“homey:device:9f3896a1-444c-498a-9386-b4d2bccb2853”,“id”:“dim”}
03/11/2018 16:39:16.561 Flow Token-value {“uri”:“homey:device:9f3896a1-444c-498a-9386-b4d2bccb2853”,“id”:“dim”,“value”:0.85,“device”:“Blake Bedroom”}
03/11/2018 16:39:16.281 Flow Token.update {“uri”:“homey:device:9f3896a1-444c-498a-9386-b4d2bccb2853”,“id”:“measure_power”}
03/11/2018 16:39:16.279 Flow Token-value {“uri”:“homey:device:9f3896a1-444c-498a-9386-b4d2bccb2853”,“id”:“measure_power”,“value”:4.5,“device”:“Blake Bedroom”}

I’ve seen this question come by a few times on slack, where the end result was always that it was triggered in another flow that they forgot about / accidentally added it to.
So really check all your flows of it can be on there.

1 Like

Hi Caseda

Thanks for the response. It was the only flow I had as I only just purchased the unit… I’m 1000% sure that I had deleted the only flow that was there.

Yes that’s what I did do and it fixed it up. I posted here to find out if it’s a known bug or new one that needs to be registered