Fibaro dimmer behaviour

Hey everyone,

Hope this is the right place for my question. I just received my Homey pro and am migrating from a Fibaro HC2.
In several places in the house I have fibaro dimmers that are controlled by momentary switches. The behavior with the HC2 was that pressing the top of the switch would turn the light on, pressing the bottom would turn it of. Holding the top or bottom would dim more or less.
With the Homey it seems to be that pressing the bottom toggles it on or off and nothing else works like it did.
On the HC2 the behavior required no configuration, it just worked like that, so I always thought it was provided by the module itself and not the controller.

Can someone steer me in the right direction to get the old behavior back?

Kind regards,

I can’t help you or tell you how a Fibaro Dimmer 2 (right?) behaves with a Homey, as I don’t have one in use myself. But the main functions on/off, dim as you describe should work regardless of the gateway.
I myself have a Fibaro Walli Dimmer in use, and it behaves exactly as you describe (even without Homey).

Check the advanced settings of the device, Fibaro probably activates the auto detect what switch type is connected, Homey doesn’t do this so you (probably) need to manually select the momentary switch option.

This could be a reason, with a Fibaro Walli Dimmer the switch type can’t be configured… :wink:

But acc. the manual the switch type is by default a momentary switch, so this should be correct:

But maybe parameter 32 has to be set correctly?

Or you need to perform a new calibration?

You’re the man, I had set it to momentary switch but it had to be roller blind switch.

And in case anyone reads this later. yes it’s the dimmer 2