Fibaro dimmer 2 settings

I have just installed a fibaro dimmer 2 with led lamp. A Fibaro bypass 2 is also installed because I had previous problems with the lamp was little on when it was turned off, but that has been resolved now.

The problem I have now is that the LED flickers when it is in use. I read that you can try changing parameter 20 to somewhere between 134-140 to get rid of flicker.

I wonder how I change this in Homey on this device? Please help.

(Parameter (20) is that adjusts the impuls lenght applied to the bulbs).

Parameters are set and changed in the settings menu on the device (the tool icon).

Start by forcing the dimmer to autocalibrate. Parameter 13,

Parameter 20 refers to the type of switch connected to the dimmer (momentary switch, toggle or roller blind switch)
As above, try “autocalibration with bypass”

I have now tested to autocalibrate both with and without bypass and the light is still flicker.

Is it ok to have two led lamps on 3.5W each on one bypass?


Yeah, that’s no problem. Here is some more info for the Dimmer2 and the bypass2 in combination with leds.