Fibaro dimmer 2 and ikea Nymane


Just bought a ikea Nymane ceiling lamp with integrated led.

It says it should be dimable with most dimmers. But when I connect it and let the dimmer2 auto calibrate, I see it turn on, dim, etc. but when finished I can’t dim.

The dim slider is there, but when I put it at 50% it just jumps back to 100%.

I changed the lamp for a standard dimable led light, let the dimmer 2 calibrate again, then changed the lamps without recalibration. Now the ikea lamp is sort able to dim. Not perfect but it kinda works.

The led ring is max 28W. So I guess I don’t need a bypass, right?

Does anybody know how to correctly calibrate / configure the dimmer2?


Hi Martin,
I don’t own a Homey but I created an account to answer your question as I have this exact issue.
My system runs on Home Assistant but I use Fibaro dimmers all the time, they are pretty clever in the calibration process except with this IKEA lamp. I own a bypass2 but it didn’t make a difference in the auto calibration results.

My problem looks a bit like yours: after calibration the led on the dimmer unit will turn yellow, which means it will disable dim features and enable on/off only. This is why you get odd behavior when trying to dim.

Calibration on another bulb would kinda solve your problem, but it would very much rely on the bulb you have calibrated on. I’ve skipped this step and used the manual parameters available from fibaro instead. These are my current results:
Parameter 1: 20 (minimum brightness)
Parameter 2: 99 (maximum brightness)
Parameter 30: forced trailing edge control
Parameter 32: 0 (on/off mode disabled (dimming is possible) )
Parameter 34: 0 (no soft start)

I must admit I have two Ikea Nymane ceiling lamps on the dimmer, which might increase the minimum wattage but I don’t think this would matter in the case of the parameters above. Please let me know how this works out for you


1 Like

Thanks, I do not use athom, but I signed up just to be able to thank you. This solved my problem. Thank you very much!