Fibaro Dimmer 2 dims in calibration but not in operation

Hi all,

I have a fibaro 2 dimmer that used to be part of an installation that ran on Indigo domotics. It could be dimmed back then. I had a script that would set the maximim intensity to 15 at night, and 90 during day time. Otherwise standard.
After excluding it and including it in Homey, I see that it does dim during calibration, but not during normal operation. If I set the dimmer slider to anything >0%, if jumps to 100%.
I have removed and re-included the device multiple times, tried a dimmer 1 app, and even tried the qubino app (just in case, because the unit is built in and quite hard to get to).
Does anyone have an idea hoe to fix this?
Thanks! Mark

Did you check the advanced settings? You can enable/disable the dimming functionality there.

Hi, yes I did. Dimming has not been turned off :slight_smile:

I found out the hard way that the minimum and maximum dimming range values that Homey displays after inclusion do not match what is actually set in the device. try changing the min and max manually to see if the inclusion process has set them at a weird value.

Hi Edwin, I tried that too. It is very strange.

Is there a way to factory reset the hardware through homey?