Fibaro Dimmer 2 & Philips 5W-GU10-Warmglow LED & Homey

Can you make screenshots of your settings? Including your raw parameters.

And yes, it is set and forget, Homey will not really know if the parameter has been accepted or not by the device, and currently there is no option to ask for that from the device either.

I cannot find a screen where setting of RAW parameters are visible. There I cannot make a screenshot :frowning:

make a screenshot from the page when you have filled them in.

Her some screenshots of my setting……

You did not fill in any RAW parameters:

this where you have to enter the RAW parameters (Waarde) you want to send to your device.

Compared your settings with mine, nothing that is really different. Dim stepping, min-max brightness , … all looking correct.

I tried many times, but this setting does not accept values. I can type them in, but they wont stick and the check-sing is greyed out.

I suspect my Dimmer is disfunctional…

This is what I tried:

Value 40, 1, 0 (to set General Purpose Alarm to no reaction) <See screenshot 1827>.

Taking a step back (terug) the values are disappeared and the check-button is greyed – <see second screenshot 1828>

Other values are not accepted the same way.

It simply does not work.

You don’t have a transformer between the dimmer and the lamp, do you? Otherwise it sounds like the dimmer or the lamp is broken?

In that case, my advise is to remove (exclude) the dimmer from Homey, do a Restore to Factory settings on the dimmer and then start all over again with including, if the dimmer is not included as an alarm device, then parameter 40 is not used, so it can keep its default value (3).

Remove any spaces between numbers and comma’s ( , )

I replaced Dimmer 2 for another one. Calibration did not work automaticly. Both with or without bypass.
Did change min (10) and max (81) dim% and it listens to the switch and the Homey.
BUT: now again the leds flicker fast and dimming doesn’t work.
Caseda’s suggestion worked: I can chand raw parameters by leaving out the spaces. Thanks for that.
But changing parameters 40 to value 0 or parameter 6 tot 0,03 (website Fibaro) did not help.
Maybe the Philips LEDS ans Dimmer 2 are not compatible?

If You temporarily replace the LEDs with an ordinary old lamp, if that works OK, then you don’t have to change parameters and you’r sure is the combination that’s not working

Can you post a link to the exact bulbs that you have?

These are the exact spots:

Hi Guys,
It works!!! after hours of trying and al lot of help from you all. Its very special, I think: THANKS!
So this is how it works now:

  1. I combine 4 bulbs Philips 5W GU10 Dimmable “warmglow”
  2. one Fibaro Bypas 2 parallel
    Automatic calibration does not work in this combination.
  3. in the app: force automatic calibration with raw settings 13,1,2 (calibration with bypass)
  4. in the app: set min dim-level to 17 AND max dim-level to 55

Surprise (after all effort): it works now…
Again, thanks you all for your help en suggestions !!!

1 Like

After hallelua yesterday. Grrrrrrr… today.
s2 did not work, and i changed one setting and after that dimming stopped working again.
Now again I cannot get it to work. Tried everything again and set parameters i had yesterday. Not working.
Blinking and no reaction to pulseswitch OR not dimming at all.
I give up. Next week I’ll buy oldfashioned halogen bulbs.Again: thanks you all.

Why did you manually set the min/max dim-levels in the app?
Those are set automatically after doing the calibration.

Max dim at 55 seems awfully low also.

I still think that your calibration is somehow not working… During calibration the Fibaro Dimmer2 will automatically see what range of dimming there is, and this will then be set from 1 to 99%.

Seems that you also force this by 3 long holds of the S1 toggle. Also there is something in the manual about parameter 30 and leading edge dimming. (See below)

Have you tried toggling mains power to your Fibaro eg by flipping the breaker box? Otherwise I would advise a factory reset of the Fibaro Dimmer2.

@fire69 Automatic dimming does not work with these bulbs. I tried numerous times. At 55 or 54 the leds worked yesterday. Max level was enough and dimming worked ok.

@pascalB Indeed, automatic calibration does not work. So after hours trial and error I found the setting that worked one day. Absolutely no idea why that doesn’t work now.

I tried Parameter 30 but that did not work. Besides, somewhere on de forum I read that default setting of parameter30 should be default when using bypass 2.

I do not understand what you mean by “Have you tried toggling mains power to your Fibaro eg by flipping the breaker box?” (“toggling mains?” of “flipping breaker box”) so I suspect not have tried that :blush:

For performing factory reset I have to get it out of the waal, so that wille have to wait some days………