Fgs213 fibaro

Hello, I cannot manage the S2 input in the device.
Is it implemented in homey?
Only s1 works.

What exactly you are missing?

The Fibaro FGS213 is a single switch.
Therefore you will not find a switch for S2 in the Homey App. A connected switch to S2 send only Scenes to Homey.

By default scenes are deactivated. See manuell Parameter No. 29

What I mean is that with power in s2 nothing happens, the output doesn’t switch on
Only with s1

You can not switch the load connected to Q by using S2.

Using S2 send only send scenes to the Controller.
So, if you want switch Q by using S2 you need to create a Flow