Everspring overall support topic

@ralfvd ST814 is not updating the temperature or humidity. Only when i manual wakeup the ST814, the values are updating in Homey. I’m using Homey v5 and Everspring v2.1.5 (experimental)

Hi @ralfvd
Is there any news for non-beta version in appstore? For now it is not even searchable and you have to know url to test-version.
Everspring is essential for me before upgrading to v5.

And now it is on appstore :slight_smile:

Hi Morgan,

At first, Homey rerouted the SDK3 app (test) to non-test users on Homey v5 . The old one was available for users on Homey v4 . Apparently, they now made the change to only offer the SDK3 version, but didn’t reroute users anymore.

So that’s now fixed: SDK3 is the only available app.

Let me know if you run into any issues!

Thanks,

Ralf

1 Like

Gone 5.0.2 now. Everspring SDK3 work as a charm!

Hello all,

I am pleased to announce that the Everspring company, who build the Everspring products has agreed to take over development of the Homey Everspring app.

I am now working together with their engineering team to transfer the app to their account and transfer the knowledge of the app to their engineering team. In due time, they will extend support and add new devices.

I started this app a couple of years ago as I had bought an Everspring device but it wasn’t supported yet on Homey. It quickly became a popular app with many requests for devices, also devices I didn’t have possession of. With the Everspring company on board, the quality of the app and range of supported devices will only increase.

I would like to thank all users for their time and reports for Everspring devices.

I will continue using Everspring products in my setup and wish the software engineering team of Everspring lots of pleasure in development of the Everspring app.

4 Likes

Hi,

I have a couple of SM810-1 detectors that aren’t reporting the open/closed status (but report battery level).

Do you have any suggestion on how to solve this?..

Best regards

Hi, thank for your work.

ST812 flood sensor can not be included. Do you have a fix?
thanks

Hi,

Please add support for for EH403 flood light.

Best regards

After the latest Homey update my AD147 EVERSPRING Wall Plug stopped working. I can’t turn on/off the lights and can’t dim the lights. Are more people experiencing problems? I have reinstalled the device, but no positive changes.

I think you should try to install Everspring app without uninstalling the app. It will not remove your devices if you not uninstall, just install it again.

Thanks for your reply @Morgan. Unfortunately this isn’t the solution. Tried it without succes. Any suggestions?

Things I did without succes:

  1. Reinstall the application
  2. Delete and repaired the device
  3. Delete the application, reinstall the application and repaired the device.

Tried to reset device?

Unfortunately, the reset did not lead to the solution either.

I have the same annoying problem.

I have found a workaround for this. You can set toogle switch with Raw Configuration Parameters in Advanced Settings. Put in Value 4,1,1 and save and you have Toggle Switch activated by parameters.

Please add support for EH403 flood light! :pray:

Please add support for AC301 – TRV (THERMOSTATIC RADIATOR VALVE).
https://www.everspring.com/portfolio-item/ac301-trv-thermostatic-radiator-valve/

Please add support for Nexa AN-196

I have a AN158-2 plugin switch with power metering. In homey the plug does not report cumulative kwh