Devolo app does not show current temperature of radiator / thermostat anymore

First, this is my first post in an internet forum. Please be lenient if I do something wrong.

My homey has been working for more than a year. I spent a lot of money exchanging Danfoss for Devolo radiators / thermostats all over my house because they’re sending the current temperature to Homey. I had successfully built flows with this feature.

Since 4./5. November, however, the app does not show the current temperature anymore. The values ​​are frozen. I have the app version 2.06.

It seems like an update destroyed the function. The app is developed by Athom.
Can you help me?

Maybe @Bram can say something about that because you represent the developer here in the community?
In the German-speaking part of the forum, the problem has been discussed for a few days.

The app has a bug. The temperature does not work for me either.
But since I control over wall thermostats, it does not affect me. The feedback from the wall thermostat works well.

I found the mistake. Please check if the Devolo app has been closed. By repeatedly restarting the app, the temperature is displayed again for me.

Thanks for your quick reply @Undertaker . That’s an interesting idea.

Unfortunately I have not bought a wall thermostat yet.

I have restarted the app 6 times now. Unfortunately, the values ​​are still frozen.

Did you also repair the devices?



Thank you for the pictures. It looks like it will work for you. Is that still the case?

I’ve restarted the app several times a day, and looked to see if there’s an update to the Devolo app. Unfortunately I have so far no success.

Do you know a way to reinstall an old version of the app (2.0.3)? This version has always worked for me.

Please wait a few more days. The problem is reported to Athom. There will be an update of the app shortly.

That’s good news. Ok I’ll wait. Thank you.

Just an update for the topic:
There is now an update of the Devolo app to version 2.07. Unfortunately, the problem is still there for me.

My son tried the following on the weekend:

  • disconnected Homey from power for some minutes
  • restarted the Devolo app several times
  • disconnected and reconnected the thermostats

The source on github got no update so I can not see what they changed. I only seen the change which cause the problem. They also have not time to add new devices for that devolo app.

Hello @mapulu,
the support wrote that the problem was given to the development department.
Maybe they read your contribution and requests for help. Then it would certainly go faster.

Unfortunately I myself can not make a technical contribution and only test.

Generally, I think it’s certainly difficult to keep track of so many devices for a young business. Nevertheless, it should work if it is displayed as supported.

I am in favor of being patient and alerting the team to the problem.

Hello, I’ve exactly the same problem.
Unfortunately, even after several reboot of the devolo app, temperatures are still frozen…
I hope that 2.0.8 will solve the problem.

Ich finde es fast schon lustig. Kommt mir gar nicht so warm in der Bude vor.
Gott sei Dank verwende ich die Temperaturangabe der Thermostate nicht. Ich kann aber verstehen, dass es viele nervt.

Hello everyone,
here’s an update from me. After a long wait, version 2.0.10 is now up to date. Unfortunately, the current temperature is still not displayed.
Are there any other experiences in the community?