Chromecast issues after last update.. (beta)

Hello guys,

I’m wondering if there are more people with problems with the chromecast app.

The most annoying issue is that my Google home devices become unavailable after some time. A restart of the chromecast app always solves that problem.

Another thing is that the stop casting button in the latest beta is not working wel… It stops playing, but in the device card, the small play button in the right up corner is still visible. So, other flows with “and is not playing” in the AND colom are not working because of this. And, maybe more important, new streams will not play as well.

Any suggestions on this point?

As a work a round, the app is restarting at some moments, but it’s now as it should be…

1 Like

Known issue and Athom is working on a fix. No ETA !

Allright Thanks! And the other isuue regarding loosing connections? Any thoughts?

Not really. But i don’t have any info on what kind of device is loosing connection. U sure they don’t get a new IPadress from ur DHCP server and disconnect with Homey that way?

Wow I really hope they are working hard on a fix for this issue. All my routines involving music are useless atm. since I’m using Chromecast in my entire house.
Any news on a potential fix or a workaround? Thanks :blush:

And what issue will that be?
And what version are u running at this moment?

The issue is that CC does not work after last update. Lost ability to play radiostations. CC keeps disconnecting. Then I restart the app and it works again 1 time.
Chromecast 3.1.4
Homey 2.2
I’ve tried the beta version of CC app which just doesn’t have the radiocast function at all for some strange reason.


With the latest beta version there is some issues solved and did u try the “ cast an audio url” or “cast a website” cards?

Yes I tried that and found the url so it works on a single CC audio device, but not on a group of speakers.
It’s like 2 steps forward and 1 backwards :joy:
How come the cast radio station has been removed, do you know @Rocodamelshekima?
Thanks for your suggestions and help also :+1::wink:

Dunno. But casting an audio url is pretty much the same aye? Beside u have to fill in the url urself instead of picking one from the drop-down.

Was this possible in the 3.x verion? Because in the 4.x version i can also not find that option.

Yeah but there’s a convenience factor about choosing a radio station from a drop down, rather than spending time researching, that you have to do it via url, then researching what the url is and then copy /pasting it, then testing and so on

I used to be able to choose a speaker group, created in Google home app, and choosing that as my CC device. I still have the option in 5.x beta version, but it just doesn’t start the stream for some of reason

Gonna test that and get back to u.

Lost all radiostations after last update😞

Same here :pleading_face:

Can’t cast locally hosted sound files after the last update using the audiourl. Other devices in my network are able to play the file. And even when I changed the variable to an incorrect url, it still responded with the green tick.

Hello to all. Before the update, there was a link to the radio and everything worked fine. Now, when I try to register this link as url audio, it does not lose anything, but as the url web starts to play some kind of radio party about the existence of which I am not even aware of. Who does not know how it’s possible to lose the radio I need? Thank!!!

In the latest Beta v5.0.18 the Youtube en webpage casting works again :+1:

Is there a way to downgrade? Chromecast is completely broken in my house now… First all devices were unavailable, so I had to re-add them and fix over 20 flows. After that I found out that Homey doesnt’t cast anything. TuneIn, YouTube, website etc, nothing works. Is have 5 Chromecast enables speakers, which all worked flawlessly before.

I can adjust the volumes etc now, but can’t cast anything. The devices to receive something but somehow can’t manage to play it.

I re-added the devices twice, uninstalled the Chromecast app entirely from Homey and installed again, also tried the beta. Turned off all my devices from power and even restarted my router.

I just want to revert to the build before the TuneIn function. That one worked great and I used a Radio app from the Store with it. This is completely broken now and unusable…

Other question; The new tunein radio stations streaming, how do they work? As I see, I can only control the tunein radio using the homey app, (because homey doesnt use a tunein account)? So can I only use the Homey app when start streaming a radio, or can I use the tunein app as well?

Edit: same for the google home app, you cant see that the chromecast is playing a tunein radio?

Yes you can see which station you are streaming in the Homey chromecast app