Can't move cards in a flow anymore

Does somebody has or had the same problem and found a solution?
When I need to move a card in a flow down to use the or and else function the card won’t move.

What is your mobile app platform and version?

The App should report a version v7.2.x or 7.3.x and a Build number

My app version is
Greets, Bart Stevens

Verzonden vanaf Outlook voor Android

I have the same issue, can’t move cards below OR or ELSE. Just started out fresh with Homey App 10.0.6 (in Swedish) on a Samsung s22.
Edit. It’s a Homey Pro (Early 2019).

Probably the Mobile app, but that isn’t at Version 10 :wink:

More… Settings - General - App - Version

7.6.x now :wink:

Have you tried on another Mobile Device?

Right, app version is

I havn’t tried any other device, the only one I have :slight_smile: But I’ve tried the web app on PC and that works.

App v7.6.2.1420
Pro 19 v10.0.5
Android Samsung S9

Parts of the flow editor are still way too slow and seem to be unresponsive.
What works for me:
Longpress a card for quite some time, until the card gets ‘blown up’ a little.
Then release, and now you can drag it downwards.

1 Like

Been a bit tricky for me all along, Samsung S20.

I’ve found that long click to expand card, then VERY determined to move card WITHOUT any initial tap works for me.

1 Like

I have same problem and reported it to Athom four times since the beginning of 2023. Athom has answered that they plan a major upgrade of mobile app.
I also have Samsung and it occurs on both mobile and tablet.
I have not upgraded the mobile app on the mobile I use the most of the time. It is my work around to stay on mobile app v6.x

Thanks @Peter_Kawa and @To_Lou , that worked with the long press and the “determined move”. Much appreciated.

1 Like

“Determined move” should be a chapter in the user manual :smiley:

1 Like

Update! In version 8.2.1 my problems are solved :slightly_smiling_face: