Can't manually adjust danfoss lc 13 temp anymore


New Homey user here. I have 4 danfoss lc 13 connected to my homey. Now since a week or two, I can no longer adjust their temperature manually. The ones I made a flow for will still change temp according to the flow, and I can still change them on the button itself, but no longer via homey - devices.

This worked for a few weeks and stopped without an update as far as I know.

Batteries are fine. Tried rebooting homey but nothing. All 5 stopped working at once.

I can still get in the menu, and I see the number change when I drag the slider, but the slider itself does not move.

Haven’t tried disconnecting them and re adding them, but I’m hoping for another solution, because I don’t want to do that every two weeks.

Any help is greatly appreciated.

1 Like

Same problem here :frowning:
I think it is due to the update of Homey …

It worked for a couple weeks with homey 2.0 (I only got homey recently so I don’t know any other version)

But then it stopped

This issue is already reported by other users and our development team is hard at work fixing this issue as soon as possible.

We hope to resolve this issue with the next update.

1 Like

Thanks for your reply, awaiting your update :slight_smile:

Its worth mentioning, the more people who report a problem (ie. the more people it is affecting), the more attention it will receive.