Can't find HomeySetup-XXXXXX

Just bought my first Homey. Pluged in the power connection. The Homey started to light up in yellow.
Downloaded the app and started the set-up. First step was to connect to wifi HomeySetup-XXXXXX…
But here it all took stop. Nothing happened. The phone (nor the computer) couldn’t find the Homey wifi.

I have tried to unplug the Holmey several times.

What to do?

Not a good start for Homey…

Hi, welcome to the community,

Try this one

As that could be the case if this Homey is setup before. And not reset to factory default.



Tried this but there is no countdown at all. How long should I wait for the countdown?

EDIT: Unpluged the power connection, and the same error again. Tried the recovery manuever again, and now I’ve got the countdown! :slight_smile:

Normally it starts within a couple of seconds and after ~ 15 to 20 seconds it should announce itself thru the speaker. And provide the setup network.

Now it also connected to the Wifi. So the set-up will continue.

Thanks for the help!

1 Like

I have the same problem. Brand new Homey (actually a replacement for a faulty unit). It will not connect to HomeySetup-XXXXXX. My phone is connected to the latter but the app could not connect. I uninstalled/reinstalled the app. I powered off/on the Homey. Now when I try to add a new Homey I get message: ‘There was a problem starting the setup, would you like to try again?’. I press Retry button and I get Snap! And the same message. I tried to enter recovery but turning upside down did nothing.

Some phones disconnect if they find out there is no internet access. Check the phone settings it must stay connected while setting up.
Try an laptop if you have one. Using

Thanks for trying to help. I did try that and noticed a link that I hadn’t sen before: Continue in browser. This link tookl me to a page that asked me to select my Wifi connection but Homey was not one of the choices in the drop-down. So I started the procedure again, went to setup.athom .com and this time no such link - it jet displays: Getr the app. ??

Press the ALT key o your keyboard to display the link to Continue in the browser. Probably Homey Setup
http:// setup. athom. com/#?view=netwok_get

Thanks Dijker. The ALT key enabled me to continue. Then I realised that the next page was asking for MY Wifi and hence the Homey successfully connected.

3 posts were merged into an existing topic: Homey Setup niet zichtbaar als netwerk

@PeElAnKa @OzFrog @PitaPaul

If you could please keep the conversation in English as much as possible, then more people will be able to participate and help you. If you would rather not or can’t communicate in English then please check out Non-English boards/catregories:

Or here:
Nederlands (Dutch),