Can't access my Homey after setup

Dear Friends,

I have setup second homey and can’t enter to it via desktop app. When I click on in the desktop app it opens web page “” and then do nothing. But I still can to enter to my first homey.
I’ve reseted Homey to factory and setup again with the same result. I’ve tried to setup app on another computer with the same result. Have no idea what to try more :frowning:
Please help!

Assuming you’re on formware 1.5.13…
Did you follow the steps in
If you’re on the same network, can you reach Homey though her local ip?

Maybe he bought a 2nd hand Homey which is on 2.0?
Always nice to have some info.

Yes sure, I’ve setup it from factory defaults like described in procedure with update to the latest version. I’m on the same network, and can access it through local IP and it redirects me to “

Then most likely the Homey is on experimental and updated to 2.0?
Can u try to download the GEN2 app via this link and see if it appears there?

1 Like

Great, you were right it’s a 2.0 version and I can work with it via phone app. Thanks a lot!

Off topic. Do you may be know how to change z-wave frequency? The support doesn’t answer me :frowning:

Cannot change it. U have to send it back where it came from and ask for a Homey with the correct Zwave frequency according to ur country.

Are you absolutely sure? They give me a prof the support have done it for them before.

who are they?

Company who sell me devices.

But but…why u wanna change it?
Is it wrong? Can u check with what the hardware region is and tell us what it should be?
Can be accessed via tools/zwave

Now which company is selling u 2.0 devices??

Because I’m in Russia and have all other devices with RU z-wave, but my Homeys are from EU, because you currently can’t order them from Athom (out of stock) and only can find them in EU stores oк in some Russia resellers :frowning:

tools/zwave is showing “E (Europe)” as expected …
Why I can’t change the region here? It could be much easier than call to support and can protect less experienced people from wrong purchases.

Actually I’ve got an answer from Athom, they will fix it but only after the New Year. So I can play with my new toy only in new year :slight_smile:

Happy Holidays everybody!

Plz let us know how they fixed it without returning it!

Same to u !

As I can see from my reseller proofs they ask you to add them in Homey as user and then they can change settings including z-wave region. I’m software developer so if I’ve designed this Homey, I would left such ability in the system. Moreover I would add region selection in the settings menu.

Can’t wait to continue playing with my Homey, HomeKit, KNX system )))

You can not change it yourself cause it needs a chip reflash, if you only change the frequency it will brick the chip completely. (has happend at the start several times, when it was possible)