Cannot connect Homey to Somfy TaHoma Switch

I have setup the Somfy Tahoma Switch with the IO motor of the sunshade on the porch. With the Tahoma app i can control the sunshade.
I installed the Somfy Tahoma & Connexoon app on the Homey and configured the app with the login credentials. Afther saving i get a message “succesfully logged in”.
But whem i try to add an device the message is ‘no new devices have been found’. I tried several different devices…
What am i missing?
[edit] Afther saving the credentials i see the message “succesfully logged in”. But in the ‘information log’ i see messages authentication failed?

Hi Arjen,

You’ll get faster / better help if you use the app topic.
That and other support links can be found at the bottom of the app pages.

What version of the app are you using?
Could you send the Information log

Information log cleared and then saved credentials; log send

Definitely agree the login is failing, so that does, in theory, mean that either the username or password is incorrect. However, Somfy does occasionally have a temporary issue with authentication.
It might be worth updating to the test version as that has had some love given to the login process.

Dear Adrian,
Thanks for the quick reply. Where can i find the test version?

When you add /test to the app url

1 Like

I did not have time to try the test-url, but now the normal app is working! Maybe the restart of the Homey last week solved the issue.

1 Like