Best z-wave Led-dimmer?

Hello. I’m going to buy a lot of dimmers for my new home… I will only be using Led lighting and I want something reliable. Money is not a “problem”. I’ve taken a look at Aeotec and Fibaro. I have some fibaro wall plugs, but I’m a bit skeptic as they haven’t performed as well as they should. Any advice?

I have la good number of both Aeotec and Fibaro dimmers. All controlling LED lights.

For me the Fibaro is the top performer. Nice and smooth dimming. Easy to work with. The downside, if you need to update its firmware for any reason then you must do it through a Fibaro HC2 or HCL.

Aeotec works good, too. But much harder to set up thank Fibaro, still I haven’t managed to setup a smooth dimming, plus you have to be careful with locking the settings via the raw parameters else, after a power outrage are back to default. The good thing, a firmware update can be done using the Aeotec stick which is cheap as chips compared with Fibaro’s controllers.

Hope this helps, I am sure other guys around here have their own opinion, too.

1 Like

Fibaro!

Renewed our house a couple of weeks ago with 32 new Qlight LED downlights, divided into 7 zones. Each zone is controlled by a Fibaro 2 dimmer. I also connected a Fibare 2 dimmer to an old chandelier with 18 LED bulbs.
Everything works good on our Homey. Sometimes there is a little delay, when I start flows that, as an example, turn on all the downlight zones at the same time.

1 Like

Ok guys, thanks! Seems like it’s gonna be fibaro then!

I completely agree with @danone, just be careful, while the Fibaro Dimmer 2 are almost flawless. The same can not be said for the Fibaro Dual Switch 2.

Some work was done to the Dual switch driver this week, the ‘fix for power meter not working’ was to just remove the power meter on the second switch. Which was very very disappointing. At least the S2 is now updating correctly when its turned on … most of the time.

But - Fibaro Dimmer 2 = Awesome

You are behind the facts sir, the fibaro app also had an update (alpha) to re-add the metering, and fix it also so both channels are received and processed by homey

I truly wish that was the case @Caseda - the “fix power for Q2” upon the alpha branch was to remove the power_meter and power_measure capabilities from the Q2.

It would be the same as ‘fixing’ global warming by simply destroying all the thermometers. - not to over state how important this issue is to me :stuck_out_tongue:

screen

Image%20from%20iOS%20(53)

Part of me is hoping that it requires a firmware update, but im not holding my breath

1 Like

I’ve had issues with the metering on the fibaro wall plug, and that’s why I was a bit sceptic to fibaro. But if you all like the dimmer 2, I will go with this one.

I don’t think you will regret. It works super.
Until of course the Gods will break the app like it happen with the dual switches. Both Fibaro and Aeotec dual switches.
I also suggest to get a dimmer bypass (FGB-002) in order to avoid any flickering.

Them check this commit Jamie :wink:

Quote of the Readme (changelog) latest alpha:

v 2,1.29

Fixes always on setting for FGWPE-101 (not Z-Wave plus)
Contains fixes for the Fibaro Double Switch 2, measure and meter power on S2 have been brought back

Re-pair is required as they are now counting as a “new capability”

That was after removing and re- pairing the device :frowning: on 2.1.29

I have no experience with the Fibaro dimmer, but got the Aeotec dimmer dim on the Homey with help of the helpdesk. See below…

First of all, please perform automatic detection to determine the exact type of lamps and set the dimming range.

Here are the steps to running an auto-load detection:

  1. Set Parameter 249 [1 byte] = 2 //enable auto-load detection
  2. Turn off the circuit breaker linked to Nano Dimmer.
  3. Wait 10 seconds
  4. Turn on the circuit breaker linked to Nano Dimmer.
  5. The load connected will automatically dim up and down to detect the load. It should finish once it does this twice.
  6. Now test the load.
  7. If everything works as needed, set Parameter 249 [1 byte] = 0 //disable auto-load detection

Let me know if this helps.

My experience: I’ve got a bunch of dimmers to, all Fibaro Dimmer 2 and all working perfectly except for the one in the bathroom. There that dimmer will turn brighter and dimmer over time by itself. (As in: slowly become a step less bright, then after a while some more, then after a while sone more etc. and then after a while a step brighter, after a while some more). Maybe this is due to the different humidity (this happens when we’re taking a bath, after we’ve filled it with water) but annoying anyway as we like to set the right dim level for a relaxing bath time and it won’t stay consistent. So in my experience:flawless except for the bathroom. But your mileage may vary. Note that since I have multiple dimmers I’ve tried switching them, same effect. Difference is though that the bathroom one has a pulse switch connected and the other ones toggle switches, which I’ve configured to a certain dim level on one click and full brightness on double click. (And three clicks turn off all things in the room via a Homey flow, including music etc). Connected lights are halogen by the way, can be dimmed to a very low setting and still not flickering at that setting so I don’t believe a Fibaro bypass would improve anything.