App unavailable for Telldus and Nexa devices and app

Hi, since pretty much 00:00 all devices from Nexa and Telldus are “App unavailable” and not being able to re-add them either. I’ve tried reinstalling the Apps but same issue, it just states “Crashed” in the app itself. I’ve tried to restart the cloud and the Homey Bridge itself with no luck. Anyone else have this issue.


For me these apps run just fine in the Homey cloud zone prod-eucentral1-001. (Frankfurt)
What is your zone?

Pls Report to Athom if it still is an issue

Same problem for me. All Nexa units are down and saying app has crasched. (Gothenburg)

Same problem for me (Gothenburg)

Seems to work again. Unfortunately all my devices where removed since I tried reinstalling the app :frowning:

1 Like

Hi, I had the same issues, also located in Gothenburg. Nexa app showed as crashed. Reinstall app didn’t solve anything. Now it seems to have fixed itself, app running again and had to re-add all devices…
Hmm, bad case of Nexa hangover happening at 00.00?

Normally on Reinstalling the App should be no problem,
just DON’T remove the App as that Removes ALL paired devices using that App.


I am afraid some people removed the App to fix the problem.
Install the App (Again) should be no problem and in case of a Homey (Cloud) most of the time it should fix itself without doing anything.

1 Like

Same for me since yesterday evening. Located in Stockholm. Just wait it out?

Ny just waiting Athom does not know you experienced a degradation.
In my opinion always report here Support | Homey

Ok, will do. But how is this solved then? No actions?

This happend to the Aqara app a month ago, I ended up removing it for good. Is this a common problem with Homey, apps crashing from time to time?