[APP][Pro] BMW Connected

@cajp can you confirm your location? In general your region? North America, china or rest of the world?

Delft Netherlands

Can you enable trace log and see if you see anything? Usually if a car is already added it is filtered in the list. The log is visible in the app settings page on the logs tab.

This is all I see. I’m still in the app from the test environment

@cajp ok will update the app with some detail logging for you specifically. Also maybe good if you can create a separate issue in github so it is tracked separately.

Ok, I want to try that, but how do I get into github

Hi Likhan,

I successfully installed the app, but can’t add my BMW. I get the following error message. Any ideas?

@Ron_Jacobs hi ron. Welcome to the community. Can you confirm if you have already configured the app. There is a settings section for the app where you have to enter your credentials.


Hi Likhan,

Thx for the quick reply. Yes, I did configure this. Up until 2 days ago, the app worked okay for mileage, fuel, battery level etc. but then it stopped working. I planned to remedy that by re-installing the app, which worked, but now I can’t add my bmw anymore.

@Ron_Jacobs please go to the app’s section and create a diagnostic report.



435b89da-030d-46a9-95f3-9ba88d797b5c

Hi Guys,

I’ve installed the app and it seems to be working. But I really do not see any benefits from the connection with my car. I hoped I could start a flow when my alarm go’s (so someone tries to break in), but that doesn’t seem to be possible.

Anyone some suggestions for the alarms issue or just some useful flow examples?

Cheers!!

@Ron_Jacobs thanks for the report. I will hopefully be able to look at it this weekend and get back to you.

2 Likes

Hi Likhan,

Die you manege to find something in the report?

Thx!
Ron

Hi @Ron_Jacobs. The diagnostic report is empty hence nothing obvious was found. Due to some personal issues I have not been able to analyze it further deeply. Hopefully in a week or two I’ll be able to get back.

1 Like

Hello,

I have the same issue as Ron

Hi likhan
The app has stopped again
I get this error message

Only mileage updated on my i3

4047f7a3-568d-476a-bd37-161870bf8bfc