[App] Fibaro by Athom

Now I have a slightly different issue related to the flows.
Per discussion above I made a flow to turn the plug back on if it is turned off (basically forcing it to stay on if activated), with an override flow for manual intervention. Figured this was marginally more robust that @fantross suggestion of using the water alarm, as I don’t need to wait for the delay)

The problem I now have is that it doesnt seem to work with the association driven input. It works absolutely fine if I run a flow which tries to turn it on / off, and even works if I use the physical button to try and turn it off, but if it is turned off by the association turning it off when the water is removed… nothing
Any ideas?

Maybe the flows and the associations interfere with each other?
Have you deactivated the flows and then checked if the WallPlug is switched on and off again by the association?

Flows were disabled for turning off :disappointed:
Association was kicking in as expected, but seems it doesn’t report it’s action to homey

after update to 3.1.5 my roller shutter 3 is not working anymore for all my screens

Here no issues at all. Try restarting the Fibaro app.

here in the dutch section some more people who have the same problem

But did you restart Homey and the Fibaro app?

If that doesn’t work, reinclude them with S2 00000 code.

I successfully re-added 5 out of 6 roller shutters (RS3), for some reason one of them is refusing to pair…I tried to unplug it reset it, even “any node removal” and still nothing (just blinking green followed by red after aprox. 2 min. Any9ne experienced something like that?

update removed last added node and then I was able to add both after all…seems there was some problem with ZWave chip itself

i have the same problem after the update. Before everything went perfectly. Now I get the above error message. All of my devices are unsecure integrated. can i solve the problem somehow differently? I don’t want to unscrew all the cans and learn everything again …

I guess there is now other way than to re-include them.

If you have a good Z-Wave mesh there is no need to remove the modules. Inclusion and exclusion can be done by “Quickly, triple click the S1 switch.” when you started the exclusion/inclusion process in the Homey smartphone app.

@Fitality and when you will be asked for DSK code, enter 00000 - it will be unsecured S2.
But I decided to copy real DSK code from my FGR-223

Thanks, with the S1 switch and the code, it worked wonderfully. :slightly_smiling_face:

Hi!
With the latest updates in the app, all my fibaro switches have stopped working. Anyone else with the same issues? And is is possible to roll back the app to an older version?

This is a very precise info… :thinking:
– FGS-212
– FGS-222
– FGS-213
– FGS-223
– FGS-214
– FGS-224
– FGWDSEU-221

I have FGS-213, FGS-223 and FGWDSEU-221 in use and I have no problems with Homey FW v7.2.1 and Fibaro app v3.1.5.

Nope

Did you already:
– restart the app
– restart Homey
– PTP?

1 Like

…and eventually pair devices again, I did it because of new functionality but that should influence only FGR223

Tried all of that. Only thing I haven’t tried is to repair devices, but that is a massive job, so would prefer to avoid that…

The error message I get is TRANSMIT_COMPLETE_NO_ACK

Please have a look at this post.

Did you already tried to „Heal“ the devices/routes in Developer?

In this case it is not a range issue. I have this problem also with devices that are only 4 meters from my Homey with no barriers between. Tried to heal now without success.

Because why? Any error message?

Yes, the error message is REQUEST_NEIGHBOR_UPDATE_FAILED. Even though it is supposed to connect directly to Homey.