[App] Eurotronic Technology App (Stable: v3.0.1)

I tried the factory reset this morning (holding boost button and re-insert batteries). Reset works but then again the device remains in inclusion mode. I have used following steps while trying to pair the device:
-Insert batteries
-Add device in Homey (Eurotronic Spirit Z-Wave)
-Press Boost button (lcd screens shows Inc)
-Then nothing happens and it times out (no Z-wave device found)

-If I press the boost button 2nd time I get 120 on the LCD, but also nothing happens

Then the thermostatic is probably just broken, if other z-wave devices still work.
You could try to take the power of Homey for 10+ minutes and see if that fixes it, if not then it is your thermostatic.

I have 2 devices (both Eurotronic Spirit) and both don’t work out of the box. Further no other z-wave devices. I’ll try the Homey reset to see if that works. It would be strange if 2 new devices both don’t work.

What was the distance between homey and Spirit during the Inclusion?

If a ptp (pull the plug) doesn’t work, then it might be your Homey, either the wrong frequency (hardware), wrong zwave region (software, in the settings changeable), or bad z-wave chip, for 1 and 3 you’ll need to contact Athom

Distance Homey and Spirit was less than 1 cm

Zwave region is on Europe (HW region) and EU (SW region)

Did u try to remove the device from Homey before adding it?
In the developer tools, remove any node and then put ur device in inclusion mode?

I can’t remove the device because it is not there. I can’t add it so neither can remove it. Or do you mean something else?
I tried the unplug of the homey for more than 10 min but no luck… homey is brand new (1 week) and the 2 Spirits are also brand new. Must be a hardware problem in the Homey I guess!?

Remove any node and put ur device in inclusion mode.

Yep tried it and I get the message network request failed

I have send a contact request to Athom. Maybe one more thing to try; My Homey is powered via a USB port (not the Homey power plug), can it be that this does not deliver sufficient power for Z-wave?

Just make sure the power is at least 2.0 A !

Didn’t work… I think I might have a Homey hw problem

Question about using the actual valve. I lower the set temperature in the attic when family members leave the house. Would it be better to set the valve state to OFF. Or, is lowering wiser?

A ask this because the Heating Schedule App will try to set the setpoint again, after a while.

For the Eurotronic devices, the ‘Off’ state is actually the ‘frost-protection’ (about 6degrees celcius), so it’s mostly a cosmetic thing.

Tried everything but no luck adding the devices. Must be a device problem also Athom support could not found a problem w my Homey. What I figured out is that the device should countdown when including (from 120 down) it does just stay on 120???

So I received a z-wave movement sensor and it connected without any problems! Still no luck with my Spirit’s… Can anybody let me know if the Spirit should countdown anyway when including? Mine stays at 120.

It should indeed be counting down on the screen during inclusion, not necessarily until it reaches 0, it will stop counting when it is done and show you that you can put it on the valve then you can press the boost button to finish the inclusion

Ok, then my 2 Spirit’s might be defect as they both don’t countdown and stay on 120.