[APP] Aqara & Xiaomi Smart Home - A different kind of Smart Home solution (Zigbee App)

So, just to make sure i’m understanding correctly - I could use this behind a standard, non-smart, wall switch to allow that switch to be used as normal yet also allow smart control?

If you have enough space, you can

Have the non-aqara (round model) ones and they work fine in the fridges and freezers. Even in the shed which is over 12 meters from Homey with HR glass and walls in between. Only drawback is the battery life that is shortened by the cold.

I think outside they will be fine as long as they are not in the direct rain or snow. If they would be, then maybe you could put it in a water resistant wall box or something like that.

That would certainly help.

At this moment, I don’t see practical use for this device at my home; so I would only order it to add support for this device to the app…

This is marginally off topic, but related… a lot of people have asked why the lux value isn’t updated outside of motion and we all know that is a device limitation

My question is, has anyone found a (cheap) device to use in tandem with these to get decent, constant lux values?

I had the same problem, see this topic: Hue motion sensor - no lux value

I use the Neo Coolcam V2 now, and happy with that one. Only the zwave range is a bit limited, but it is in the same room as homey thus working fine (for the rest I use Philips Hue, Ikea Tradfri and Xiaomi, and that’s all zigbee).

I have the coolcam too and I find that the lux is a bit flakey tbh.
Mostly works, but sometimes will just max or min out for no reason

Also, my zigbee mesh much stronger (sometimes) than zwave so similar issue

Basically your situation

Yeah Ideal situation would be a:
-continous (short interval without trigger) reporting

LUX sensor.

Anyone? :slight_smile:

Back at this again, after a couple of weeks the sensor gave out again, same issues, can’t readd it…

I’ve reconfigured my AP to use channel 6 instead of 11. Maybe it helps, but I still can’t re-add the sensor.

Is there anything I can do to increase the zigbee signal or reset the zigbee protocol on the homey? How are the experiences with these door/window sensors on range?

If the sensor is unresponsive, sometimes it is just enough to press the wake-up button to get it working again. If you just reset it (without proper disassociation from Homey) you can’t add it again until you removed it. You have to remove it from Homey, then reset the device and then you should be able to add it again.

Zigbee devices that are powered by 220 are mostly capable of acting as a repeater. For instance Zigbee plugs or Hue or Trådfri bulbs. Or you could buy a specific Zigbee repeater.

You can reset the Zigbee network, but if you do that, all devices and settings will be gone and you have to add every device again. Also every flow associated with a disappeared device has to be repaired.

I myself have no experience with the Xiaomi door/window sensors, only with the temp sensors.

I’ve noticed that maybe the IKEA TAFDRI repeater is something that can help. I also do have some Hue lights around the house which I will add to the Homey soon, maybe that will help. For now I am not moving the Homey aroud, it just needs to work as far as I’m concerned.

And yeah, I removed it and it gave a timeout in homey, so I forcefully removed it and now have moved the Homey downstairs again to get it added back again. Getting the door/window sensors of the place they are sticked to is hard :P!

PS: What is the wake up button on these things? I tried to use the one button it has multiple times but didn’t give in unfortunately.

That button is the wake-up/reset button. Pressing it once should wake it up, keeping it pressed for a longer time will usually reset it and remove any association with the controller.

Please do mind that if you reset the device without the proper Homey procedure, Homey will still remember it and you can only add the device again after proper removal from Homey.

1 Like

You do not need to take off the sensors, they can be opened to change the battery.

Only pull the white part!

Hi All,

Since a couple of days my aqara remote switch double does not work anymore. A friend is experiencing the same problem. I’ve tried re-adding it, which works fine but still the device is unoperable and homey has rebooted a couple of times but still nothing. Any ideas on how to fix this?

The message says i cannot operate the device.

That is correct, you can’t. In english it says: “No available controls” and “This device has no available controls for display”. Which makes somewhat more sense.

This doesn’t mean you can’t use the device, it simply means that in the device driver there is no capability to switch it on or off via the device page. You can only operate it by adding it as a trigger to a flow.

And, if you already had a flow for it, removing and re-adding makes the device unknown to that flow. So the flow is unusable until you repair it by removing the old card (without device now) and add a card with the “new” device…

Sorry for the misunderstanding I never looked at that message before because the device was always working in flows. For some reason the device stopped working, when i press a button nothing happens, homey does not seem to receive the commands sent by the switch. After deleting and adding the device back to homey I also updated the flows but still nothing happens.

Well, there are numerous reports of problems with Zigbee devices the last week. Most of them likely related to the max number of Zigbee devices, but not with 100% certainty. Could be you suffer from that also.

I havent read all the threads on those issues but there are currently 10 Zigbee devices connected. the other zigbee devices all work fine and the pairing of the switch also works perfectly. The strange thing is a friend of mine with even less devices is experiencing the same problems.

Also the problems started at the exact same moment.

I also cannot remove the device in the homey app. When I try to do so, I get the following message:


When I try to use the switch, the two Led’s at the bottom are flashing 2 times, after the single initial flash that confirm a press of a button.