[APP] Aqara & Xiaomi Smart Home - A different kind of Smart Home solution (Zigbee App)

There is a topic for the Aqara App Aqara & Xiaomi Smart Home - Zigbee App (v1.6.0 | TEST v1.7.0)

Please use the Search and existing Topic if possible

I have multiple Xiaomi Wireless Mini Switch, since the upgrade from the “old” Homey to HP23 these are broken. I tried to repair them, remove, re-add, reboot but nothing seems to work.
Sometimes I get 1 working, and when I try to repair / re-add another one, the first one is broken and second one works.

ID: cdc89d21-eda9-4962-aff3-e00d76d971f1
Is this a known problem?

Unfortunately yes (and officially no), please sent report - complain to Athom via Homey Pro — Early Access Status | Homey, together with System Diag (app has nothing to do with that).

There were some successes by moving the devices closer, repeatedly pressing the button etc. - the key is to have “network address” visible on https://tools.developer.homey.app/tools/zigbee - eg. myself, I have one Xiaomi occupancy sensor working since day 1, rest of the “Xiaomi” devices (buttons, contact sensors) I had to move to my old Xiaomi v2 Gateway

I have a problem with my Wireless Switch (2018). Could be since I updatet my HP23 to rc110, but not sure yet:

Flows where a scene (doubleclick) was selected as trigger did not run.
When the flow was inspected, the IF card was broken.
I tried removing and adding the switch again. In that case I can select an IF card “when a scene was activated”, but I cannot select which scene.

Is this a Homey rc110 problem or can something else be wrong?
Anyone else experiencing the same problem?


Hi all, Is there any news on the aqara luminance sensor battery problem? Stil have the problem of the battery’s ho alway go from full tot empty every two hours?

I hope that somewone could give some advice for this problem.

I’m having problems with setting up Aqara H1 wireless double switches to my Homey Bridge.

I have 15 switches and none of them connected from the first try. After I tried to add them I get message that it was not successful and try again.

I was very stubborn and after hours of restarting Homey, pulling out batteries from switches, doing the whole process over and over again … I managed to connect 4 switches and they seem to work okay.

Anyone else experienced similar issues?

Could it be because Homey Bridge is not the first class citizen device?

Is there any way to debug this Aqara app and drivers? It looks like that I could find out was the problem by debugging the app.