Anone else having problems with " when zone has been inactive"


I have a simple flow that turns off my lights.
But the 5 min delay is not working as it shuts down as soon as the fibaro eye stop responding.

Any idea why?

I had the same problem with some rc firmware versions. But currently with firmware v5.0.2 it works without problems.

Are you sure that the Fibaro MotionSensor works correctly? Sometimes the motion alarm is not cleared. If the battery is too low, this can also cause problems.

I could be the fibaro sensor, since i have another room that scene activation works fine.

But i see that the zone gets " active" and as soon as the fibaro eye stop reporting it get “inactive” and the ligts turn off.

So i don’t understand why

I tested it and it works for me.

Which Homey firmware do you have installed?


So strange that it’s working in another room.

And if it is the sensor i don’t understand how the sensor can override the supposedly scene countdown

Have you already tried a PTP?
Or re-include the MotionSensor.

Yeah, reincluded it. Haven’t had the time to test it yet though

Sometimes i should be put in the " box for extremely stupid people".

I had forgotten that i had testet with associations a few days ago.

So it worked for surely when i did a reset of the sensor

1 Like

We’re all just humans :sweat_smile::beers:

1 Like