Aeotec LED Bulb 6

Hi all,
Does anyone got the Aeon LED Bulb 6 working ?
I cant get it included.


I’ve mastered the inclusion process, but it seems to stall somewhere: after inclusion it says device already included, but its not.

On dev mode i see in the log multiple timeouts when including.
I always succesfully reset the light bulb before trying to include.

Do you need some log entries ?

Sounds similar!

And do the Inklusion very close to homey!

tnx roy, sorry about that, I sort of double posted the problem here :wink:
ill try your suggestions and else I wait.
I got the Led Bulb 6 for a while now, but before I bought the homey, so refund is out of scope

[edit]to much smileys

It will perhaps include only as a Generic z-wave device since the 6 is not supported, yet.
See here down last posts: Any advice on a Z-Wave RGBW Homey compatible light bulb?

Hi, I can confirm the bulb 6 is currently not yet supported. Please also request it to the developer, perhaps if more people ask for it they will implement it. Bulb 5 will work.

I solved the Issue, by taking a lightbulb from Ikea Tradfri, same functionality (zigbee instead of zwave), 30 euro’s less to spend :wink:

But then you will have two protocols. I have a lot of ZWave devices, placing additional ZWave lights will improve that mesh network. If I would go for ZigBee I would have used Philips Hue cause of the additional features. Even more expensive, I know. But the bulb 6 would have been I think the only good light bulb for ZWave on Homey.

Any news or updates to this?

I am also looking for a Z-Wave RGB bulp

Its quite dead, if any hurry I advise to skip and look for something alternative.

“Dead” like no one is working on it, or will there be som kind of support?

What is the alternative if you want to RGB control on bulps via z-wave?

I have not been happy with RGB and Z-Wave.
Since I’ve replaced all Fibaro RGBW controllers with ZigBee RGBW controllers everything works as desired!

My recommendation:

Z-Wave only for on / off / dimm
ZigBee for colors

you can try zipato “bulbs 2”

I’ve bought a led bulb gen6 (RGB) from Aeotec and run to the same problem.
Athom has another focus (i guess ;P) so i clone the repo. Copy the code of the gen5 bulb and changed some id’s.
Now it works for me. Its in this repo:

branch: feature/zwa0002

You can install it with cli.

A pull request should be possible to athom… but the request for the gen6 white bulb is pending for months… :frowning:


@Erikb Is your bulb still working ok since creating your version? Want to pull the trigger on a few of the gen6 bulbs for the garden because I need the range of Zwave and already have a few Aeotec stuff.

I installed it and the script does add an extra bulb named ‘gen6’.
However, the app only supports in switching the bulb on and off, no grade in light lumen is supported.
Maybe our dear friend Erikb can look into this :slight_smile:

complete forgotten to react. My Bulp is still working.

Hopefully atom has updated the app…