Aeotec (Aeon labs) micro motor controller.... Homey noob trying to get awning to work


I bought a house with awnings that are controlled via Aeotec (aeon labs) micro motor controllers.
Summer is soon here and I need a way to control the awnings so I bought a Homey.
Unfortunately homey (aetotec app) does not seem support these controller.
Is there any way to make it work anyway?
Like adding a similar controller?
Or asking the pros in the forums to make the device work?

I tried to add the devices via “Homey”-app with no luck.

The boxes are named Aeotec but the actual devices are named “Aeon labs DSC14104-ZWEU”

Thankful for any help I can get.

Regards Morra

Now it worked to pair the device via Homey-app. It is recognized as “Z-wave unit in base config”.
When push the button the awning goes out, and when I push the button again the awning goes in.
The problem is that I can’t get it stop in a certain position. (The awning I extending and as soon as I push the button again it starts to go in again… not stopping)


Your device is now included as a General device, that means only up/down (open/close) is supported, for more functionality, the device needs a specific driver in the Aeotec App. You can ask the writer of the App to implement a driver for your device in the App. The writer for Aeotec App, is Athom themselves.

Thnx for the reply.

I need my awnings in a month or so.
I guess that getting support for my device will take longer than that :frowning:

Too bad I have to return the Homey… I kind of liked it.

i need this extension too, do you have any news?

Nope. No news I’m afraid
Homey doesn’t seem interested in adding this device. :frowning: