Advanced flow with condition for Aeotec multisensor temperature?

Hi, New to Homey pro and advanced flows. I love it but come across a a situation i do not know how to address. I have Aeotec multisensors gen6 that I use for controlling heating in our bedrooms. I trigger a switch for heating on/off when Aeotec temperature pass below/above specific values. But i would also like to have senario where I simply check if temperature at the time is above/below a specific value, today there is “only” cards for motion and tamper alarm for the sensor, i would like a “temperature is above/below X”. Anyone who can point me in the right direction for how to go about with this?

(I move limit values for heating on/off up and down with an offset, for example with a bit higher temperature in the morning before we wake up. Problem is that for example if heating is on and target value for turning off is decreased so it becomes lower than current temperature, the trigger to turn off heating will not trigger and heating will stay on regardless how high temperature goes… so I want to add a check after limit values are changed that current temperature is not out of range and act if so)

Using logic as your AND condition?

ahh, thanks! I looked into logic but missed that i could add sensor temperature as number there. Thanks for the quick response! :slightly_smiling_face: :+1:

Hello, I have got the same issue with my Aeotec Multisensor 7.
When I want to add temperatuur there is the same info as above.
@Olex I found the logic part and I created a temperature. But the following steps are not clear to me.
I did this:

Can you (or anyone) clarify this to me?

You don’t need to create variables. They’re already present, as tags.
To get the tag, click on the tag icon on the right of the flow card’s input field (it’s blue at the screenshot below).
Then, a selection list appears.
Just enter the (first part) of the sensor’s name, to have the list filtered to the sensor’s tags:

So, when your sensor is called Hallway Motion, just enter that to the search bar shown.


Thanks @Peter_Kawa It’s clear now and it works!

1 Like