2020 / Fibaro Shutter 3

I just moving from Homee to Homey.
My Fibaro Shutter 3 can not be included as Homey advised.
3x button B and then again 3x button B is working well but then after some time, I get the massage that the pairing failed and I should try again.
I was reading many posts from 2019, but nothing helped. Now we have Sep 2020, Homee Pro V 4.2.0, Fibaro V 2.4.6.
Any help?


Did you try to include the RS3 very close to Homey? Less than 10 cm?

1 Like

Not jet, because the 3x B bottom action worked well.
I will try.

Compared to other gateways, Homey is very sensitive to the distance while the inclusion, even with powered devices.
But sometimes it happens that the 2 steps of the inclusion process worked well and then an error message appears. Nevertheless it can happen that the device was included correctly. But the device should be visible in the app.

Thank you Fantross.
Near distance to Homey worked well.
Calibration and positioning also works. Unfortunately not the button in the Homey App. This was mentioned before.
Case closed for me. Thank you!