Z-Wave network reliability

This is not the reason, it just says that the last used known route is Unknown since last reboot (and older then xx hours, unsure how old it has to be), nothing more nothing less.
It is also doesn’t mean it is the route, it is just a route that was used last.

Homey can’t just brick a device, if a device bricks then that is a device issue, and you should pick this up with Fibaro themselves.
The only thing Homey does to “reset a device” is respond it’s NIF (netwerk identification frame, or in regular wording, it’s internal ID’s and the capabilities it has), if the device is in the exclusion mode it will reset itself to manufacturers default.
The device has nothing to do with this information, it is just an “ok” as confirmation to reset, so it isn’t an accidental reset.

See issue 1 as it is completely the same.

So to help you any further, take care of the interference, and only if that fails, then, and only then say anything about resetting anything.

S2 security doesn’t have a lot of overhead in terms of speed, so it is all up to you if you want devices to be unsecure or not.

@Caseda many thanks for your time on this. I have moved homey in a place that is more central to the house and far away from any other electrical devices. I have performed another PTP and restarted fibaro app. Unfortunately the devices that were not working before are not working now still.

It is good to know that homey cannot brick a device. Nonetheless tomorrow I will try to remove one of the fibaro walli devices out of the network by resetting the device to factory settings first. I just want to try an alternative removal process. (By the way I am sending the blocked devices back to fibaro of course).

What do you think I should do to resolve my problem? Should I try to remove all unresponsive devices and try to add them back again? Should I reset homey to factory setting and re add all devices from scratch? Could you kindly offer me any potential way out or things to try?

I am sorry to ask these apparently dumb questions but I am not super expert on zwave devices and I am a bit of a novice here. I have installed roughly 85 walli switches and roller shutters after a pretty successful trial period with 5 or 6 devices only and now I am quite frustrated with all the issues I am encountering.

To be honest I am also willing to pay for someone who would come at my place to have a look so if you or someone you know work on zwave networks in Germany I am happy to also consider that :grinning:.

Thanks as usual for your time on this

Did you try this?

You can also try to switch off the electric circle of the devices for some minutes.

That will probably be correct. But with HP19 a lot of users had problems with delays and also with devices that didn’t respond at all. In this respect, hardly anyone has made any experiences with the HP23. Probably most users have migrated, so the unsecure included devices are still unsecure. So why don’t just trie to include them unsecure? It will probably not be a real security problem.

The company Intuitech is, or now it seems they were (in the past, this was noted on their website and they were listed on the Fibaro website) the official German distributor for Fibaro. They do also on-site service, but it’s really expensive and I don’t know if they do on-site service if the smart home gateway is a Homey and not a Fibaro Home Center.

@Caseda @fantross first and foremost thanks again once more for all your help and support.
Here is what i did this morning:

I have removed and re-added all non-responsive/slow-responsive devices.
To note that to remove devices i reset them to factory settings and then i eliminated manually the node. As expected no new device has been bricked…maybe this is a coincidence but it worked.
I clearly had to rebuild few flows but that was ok.

I finally placed Homey more in the middle of the house and far away from potential interfering objects.

As of this morning the system is working fine and also quite fast except one Walli switch which is just in front of where homey is placed and so i will have to do the same process with that.
I hope it will stay like this for long (but I have my doubt…not very happy with the stability of HOmey as a hub so far) but at least i now know the process and procedure to follow to bring it back to action.

I will keep you updated.

Thanks a lot again

1 Like

Please remember, the HP23 is still in beta phase!
I know you did it already but I want to mention it again: It’s really important to report all issues to Athom.


Hi @fantross absolutely…however, still no reply from Athom…quite strange at this point. Maybe they are having issues with people being sick or leaving the company…i do not know! Will keep waiting for their reply…to date…another day has gone and my devices are still working :slight_smile: