Widget error

Hi everyone, maybe an obvious thing. But not a single widget that workd on my Android s9. I keep seeing a red cross.
Homey version 4.2.0. app version it is noticeable that the error occurs very quickly and it seems that this error does not go beyond my phone.

Anyone any idea what is going wrong or what i am forgetting? already checked the phone settings and everything is set in my opinion good. like permissions and achievements for the homey app.

Any tips or help are welcome.

Greetzz marco

I have an S9, works fine for me. Which flows did you try? Can you share them?

I reset the phone to factory settings and after that the homey widget worked. so apparently still a setting that was not right. Thank you for your message btw :slight_smile:

OK, not sure what caused the issue, but good to hear it works!

I have the same error on my S9. But I’m not willing to factory reset my entire phone. Is there any other way to get the widgets working?
I already tried uninstalling and reinstalling the homey app and changing to a different launcher.