Wallbox Pulsar plus charger lock/unlock pause/resume

cool, no thanks I’m doing this to help and nothing else.
tell me when you update that I check if I haven’t made any mistakes

1 Like

Hi, is it possible to add more Then flow cards - like changing AMPs?
Is there a way to support developer with “coffee”? :slight_smile:

@Sen-Sai would it be possible to add a tag for the current authenticated user of the charger? I am using this to divide charging costs between different users, so i would like to know the current user of the charger. Thanks :slight_smile:

Hi, I’m currently working on that, because it is a much requested feature. Hopefully I can release it this week.

So far no coffee support possibilities, but I’ve gotten this question multiple times so maybe I’ll add a button soon. But the thought is already highly appreciated.

New Homey arrived, this app was the first that I did install :wink:

First device went well, but when I chose to install a second device to make a second instance with different credentials it tells me “no new device found”.

So, our usecase is to use a Wallbox instance dependent on the car to be charged (business/private).

Hope you can help me out.

It was not possible to use the app. I removed and installed again, now it is not possible to log in see screenshot.

Tried to log in on mywallbox, this was no problem.

Hi I use this for my Commander 2 Wallbox and it worked perfect for some time
Now I get Error 404 message when I try to unlock it. I already reinstalled it and switched to test version. Everything besides that seems to work

I have exactly the same. 404 on unlock. Charging status does work…

Last test version has fixed this issue :raised_hands:t2:

Hi, it looks like everytime I change the charging current the charger stops for about 30 seconds, then charges again until it changes again. often around 30 second chargingtime.
I change the total wattage use of the house so I send new current to the charger everytime the total wattage is changed in the house to not get over 5000w in total. Any suggestions?

Seems like the only way to do it. I use pause more, if over 4300W, then pause.
Is this in the script or in the new app?

Dear people on this topic, I’ve been experiencing issues with my wallbox Copper SB on Homey for a while now. The installation is going fine and so is adding it. However, once in the overview of devices, a red triangle appears. This disappears again to a few seconds and this continues. Which I’ve already done. - Multiple Wifi SSID also tried 2.4ghz -removed and re-added Anyone have an idea?

Good morning,

Is there a way to enable or disable the “Charging cable lock” function?

I have the exact same problem as @Erwin_W .
Nobody has idea on that?

Hi, i have some issues using my wallbox Copper with the wallbox App for a while now. I can add my device with no problem. However, once in the overview of devices, a red triangle appears and my wallbox cant be reached. Sometimes the triangle disappears and the app can connect to the wallbox but it only last few seconds… Anyone have an idea?

I’ve switched back to the script as well.

I just tried your script but i have some issues.
I’m not very familiar with homeyscript and maybe i did something wrong. Can you help me?

When i try to unlock

I have an error

After some tests it works better, but i only hear Homey speaking and don’t see anything changing for my wallbox (android app).

Can you confirm that my 3 first lines are right (of course the values are just for example):

Sry for the late response… I never get notifications for some reason…

try removing all the “<” and “>” they should not be there.