Unable to edit flows in browser


Anyone else getting this when trying to edit flows? It was working a few days ago, then suddenly stopped. Logging in again doesn’t do anything.

Noone? Tried deleting the site cookies and everything, but it still doesn’t work…

Working OK over here…

Tested in edge browser

What is the browser address you are using?

Any firewall settings or apps that prevent communication (like a pi-hole) or made a change in DNS settings?

It works in Edge, but that’s not my favorite browser. It used to work in chrome, too, but that suddenly stopped. As it works in Edge, there’s nothing between my computer and the athom server preventing it from loading (inc antivirus/firewall). So it’s something in my chrome setup somewhere.

Just experienced something similar. Edited text on a card in one flow, went on to to edit text in the next and i was unable to. Switches and selection fields worked, edit text didn’t. After closing and starting Chrome it worked again.
Do you have some CSS coding loaded? I have for the columns etc. Could also be something in there…

1 Like

Damn. Now I feel like a noob (again). Forgot to check privacy badger. It used to be disabled for the site, but either the site has changed where it loads its css from or an update to the plugin has reset some setting there. Disabled it, and now it works.