Speaker Duration & Position problem

speaker_duration, and speaker_position do not display the progress bar in the interface, I also tried different variations of value modifications. Convert values to 100 or 1.

Try 0.01 to 1

Didn’t work.

Homey answer:

My version of the implementation of this option (people can enable/disable it in device settings):

Just found this, when looking for examples on speaker_duration, and speaker_position - I wonder, Athom is still not showing that, correct ?

The solution you were showing here @Kraineff , can you share more please?

update Ah, I see, nice workaround by using existing speaker string capabilities :wink: