Shelly Wave 2PM falsche Leistungsanzeige

Ich habe zwar keine Shelly Z-Wave Geräte im Einsatz, aber üblicherweise kann man solche Geräte hinsichtlich Leistungsmeldeintervall und -grenze programmieren.
Je nach Einstellung und angeschlossener Verbraucherleistung könnte es also theoretisch vorkommen, dass die Leistungsänderung nicht sofort, sondern erst nach einer gewissen Zeit angezeigt wird. Deshalb habe ich mal ins originale Handbuch nachgeschaut. Hier der entsprechende Auszug dazu:

Bei dem Wave 2PM werden die Berichtsintervalle mit den Parametern 36, 37 und 39 und 40 eingestellt.

  • Parameter 36 (Verbraucher O1) bzw. 37 (Verbraucher O2)
    Bestimmt die Mindeständerung in % der verbrauchten Leistung, die zum Senden eines neuen Berichts an das Gateway führt.
    0 = Berichte deaktiviert
    1 - 100 (1-100%) - prozentuale Leistungsänderung
    Standardwert: 50 (50 %)
    Anmerkung: Unabhängig von der prozentualen Änderung wird der Bericht nicht häufiger als in den Parametern Nr. 39 bzw. 40 festgelegt gesendet.

  • Parameter 39 (Verbraucher O1) bzw. 40 (Verbraucher O2)
    Bestimmt die Mindestzeit in Sekunden die vergehen muss, bevor ein neuer Leistungsbericht an das Gateway gesendet wird.
    0 = Berichte deaktiviert
    1-120 (1-120s) - report interval
    Standardwert: 30 (30 s)
    Anmerkung: Wird der Wert auf weniger als 30 s eingestellt, kann es zu einer Überlastung des Z-Wave-Netzwerks kommen (langsame Reaktion des Geräts und geringere Netzwerkstabilität).

Nachdem ich mir grade noch mal das gesamte Handbuch auf weitere relevante Informationen angeschaut habe, bin ich zufällig noch auf folgenden Support-Artikel (Link) gestoßen:

Der Zustand des Schalters oder/und der Stromversorgung wird nicht gemeldet

Es gibt einen bekannten Fehler in Homey bei der Einstellung der Mehrkanal-Z-Wave-Zuordnung beim Koppeln des Geräts. Sie müssen in die Z-Wave-Parameter unter dem Hauptknoten gehen und zunächst die Zuordnung der Gruppe 1 von 1.1 auf 1 ändern und speichern. Ändern Sie dann die Assoziation wieder auf 1.1 und speichern Sie sie erneut, und das Problem ist gelöst.

Betroffen sind alle Shelly Wave, die mehr Ein- oder Ausgänge haben, wie der Wave 2PM, Wave Pro 2, Wave Pro 2PM, etc.

(Übersetzt mit deepl.com)

Auf die selbe Info bin ich grade übrigens auch im entsprechenden Homey Shelly Topic gestoßen (Link):

1 Like