Homey Community Forum

Shelly can´t add a shelly device

I can´t add a shelly device. After i tried to do it i get an error message. See picture. This comes after i get the screen install…then you get the page with instructions where you should select a link to go to the available shelly device but when i press that link then i get the error. See picture.

Reset the Shelly to default settings, access via Shelly’s WiFi network and add via 192.168.33.1

Thanks for your answer.

All shelly’s have been set back in factory mode.
I took away my account in the shelly app. Delete the app. Re install the Shelly app. I create an New Shelly account and i could add All device again to the Shelly app. So far so good.
Then back to my Homey Bridge app. I tried to add a New device of Shelly. Unfotunatly i´ve the same error.

Trying to connect ti 192.168.33.1 does not work. I get an time out error when i enter it in my browser. (To be honest i don´t know how to do it.)

I see that this ip adress is for routers. I do not have a shelly router.

Do yo have more tips for me?

Thanks in advance.
Greatnigs Philip

Idk but how does Joep know your Shelly’s IP address…
Try to look up its IP address in the Shelly phone app…
Use that IP when you want to add it to Homey.
If it fails, enter that IP address in a browser. It should show a Shelly page of your device.
Sometimes a Shelly firmware update solves things.

We’re talking about a Homey Bridge, folks, so no local IP addresses but Shelly Cloud.

Oh crap. Fooled again by the bridge :laughing: