Shelly 2.5 Roller Shutter

Hallo,

ich habe für meine Rollos Fibaros Roller Shutter 2 und Shellys 2.5 im Einsatz.

Die Fibaros zeigen mir immer die richtige Position an. Die Shellys sind bei 50% schon zu!?

Mache ich etwas falsch? In der Shelly App wird mir die Position richtig angezeigt. Nur im Homey passt es nicht. Shelly 50% = Homey 75% | Shelly 0% = Homey 50%

Rollo zu:

Bei mir genauso.
im Browser direkt erscheint es stark verzögert.

Hi,

danke für deine Antwort. Die starke Verzögerung habe ich auch. Dann ist es wohl normal.

Hallo,

ich wollte euch kurz mitteilen, dass ich mein Problem selber gelöst habe. Unter Wartung kann man die mittlere Position fest legen. Danach zeigt er mir im Homey die richtige Position an :wink:

Vorsicht damit, ich durfte danach meine Rollos neu einrichten,
da unter Alexa die Prozentsteuerung nicht mehr funktionierte.
Also entweder korrekte Anzeige oder Funktion.

Oh, danke für die wichtige Information. Wie mache ich das Rückgängig? Löschen und das Rollo neu einlernen?

Ich habe das Rollo in Homey gelöscht, neu eingelesen und neu kalibriert.
Danach Echo wieder suchen lassen und es läuft wieder.
Das das passiert ist eigentlich logisch,
da durch den Eingriff die Kalibrierung verändert wird.
Vielleicht hätte auch nur eine Kalibrierung gereicht.
Mal sehen ob ich noch mal basteln will.

Hallo Ralf,

ich habe mir das ganze noch einmal angeschaut und hinterfragt. (Bitte nicht falsch verstehen. Ich bin über jeden Tipp dankbar).

Ich habe 7 Shellys RS in Homey eingebunden. Zusätzlich habe ich die Shellys in der ShellyCloud weil ich die über Alexa auf jede Prozentstufe fahren möchte.

Ich habe jetzt bei 4 Shellys die Mittelstufe über Homey angepasst und konnte folgendes feststellen.

Meine Mittelstellung ist bei ca. 60%
Homey verändert 0-60% zu 0-50%
und ab 60-100% macht Homey 50-100%

Wenn ich über Homey nun das Rollo auf 50% fahre, zeigt mir die Alexa App oder die Shelly App 60% an.

Ich finde die Funktion ganz nett. Wäre aber schöner direkt in der ShellyApp das zu verändern.

Ich bin hingegangen habe die Rollos in der ShellyApp auf 50% gestellt. Danach in Homey die neue Mittelstellung verändert. Jetzt ist die Anzeige überall gleich.

Das du deine Rollos neu einstellen musstest ist sehr ärgerlich. Das wäre horror bei mir. Trotzdem habe ich mich gefragt ob das bei mir passieren kann. Ich glaube nicht, da ein Shelly ja nur wie meine Taster rauf- und runterfahren kann.

Ich hoffe ich habe nichts übersehen?

Ich seh das nicht so verbissen, war relativ schnell behoben.
Bei mir stimmt die 50 % Stellung auch nicht so richtig, sind wohl real 60%.
Ich verwende aber nur voll auf/zu oder als Sonnenschutz bis auf 20 % runter.
Dabei macht aber jedes Shelly eigene Höhe, beim WZ muß ich dafür 40 % eingeben,
obwohl alle kalibriert sind.
Stört mich derzeit nicht, ich werde es aber gelegentlich nochmal angehen,
denn es war bisher bei 20% so wie es sein soll.

PS gerade jetzt spinnen alle Rollos, Wohnzimmer fährt bei Büro in falsche Lage, alle Zuordnung sind falsch, muß mal auf Fehlersuche gehen.

Muß das Thema nochmal hochholen.
Seit viel warm spinnt mein Shelly 2.5 wieder, welches ich damals mit der oben beschriebenen Einstellung verändert hatte.
Ist nur nicht aufgefallen, da bis zur großen Hitze das Rollo nur ganz hoch oder runter fuhr.
Stelle ich im Flow z.B. 40 % ein, fährt er auf ca 10%.
Sage ich Alexa 40 % fährt es exakt auf 40.
Auch in der Shelly App sind 40 % analog Alexa 40.
Allerdings hatte ich vor der Einstellung wie bei allen anderen Shelly 20 % für gleiche Höhe eingestellt.
Betrifft auch nicht nur 40 % sondern alle Zwischenstufen die falsch angefahren werden, aber eben nur das eine Shelly.
Also neu kalibriert, Flow gelöscht und neu geschrieben keine Besserung.
Nochmal das gleiche Spiel Alexa neu suchen lassen, Homey neu gestartet,
kein Erfolg. Das Problem tritt nur bei dem damals veränderten 2.5 auf.
Selbst ein Werkreset des 2.5 hilft nicht.
Mir gehen die Ideen aus.

PS. Merke gerade daß für die Shelly Update zur Verfügung stehen.
Nur leider bricht jedes Update ab. Ob dem Server zu warm ist?

Fahre bitte dein Shelly per Alexa auf 50%

Danach öffne Homey und setze bei dem Shelly die mittlere Position neu. (Wartung / Set the optical middle percentage)

Danach sollte es funktionieren.

Habe gerade an einem Shelly das Update ohne Probleme durchgeführt.

Habe ich gerade gemacht und fasse jetzt nichts mehr an
bis morgen der Flow losläuft.
Werde dann berichten.

Ich würde mich sehr über eine Rückmeldung freuen :slight_smile:

Und hier meine Rückmeldung.
Es funktioniert nicht. Das Rollo fährt weiterhin ca. 90 % zu obwohl Flow auf 40%.
Stelle ich per Alexa auf 40 % kommt wieder die Einstellung,
die ich zu Beginn korrekt bei 20 % hatte.
Ich habe noch einen 2.5 (neu) in der Wühlkiste gefunden,
den nur mit den normalen Grundeinstellungen und 1x Kalibrierung eingebaut.
Läuft wieder mit 20 % korrekte Höhe mit allen Ansteuerungsarten.
Nutze den Gestörten jetzt anderweitig als Schalter.

Schade. Danke für die Rückmeldung