Problem on connecting mi hub gateway to homey

so i obtain the folowing data:

mac adress
and password

ip adress
and token

but every time i try to connect the hub to homey
i get error as pictures below

any ideas ?

Same for me, also with “Mi Homey” app that should work properly…but I cannot connect my Gateway (v3 EU).

i have the first gen
but still no go

u have same problem like mine ?

I have last gen Homey and Gateway v3 EU version, but I have your same problem…

Modell DGNWG02LM ?

Damn, just bought a DGNWG02LM especially for adding to the Mi Homey app for use in our basement… :frowning:

I joined,
I tried the integrated led. Today is not working. More, practically I haven’t tried


This evening I added my DGNWG02LM (non-EU version with adapterplug) to Homey.
Perhaps try this tool to get info about the device you’re adding:

Did the trick for me.

i dont know how but now it working!
thank you !

can how can i control the light ? or any thing else in the gatway ?

1 Like

You have to add the hub/gateway itself as well in Homey.
So go yo devices, choose add, choose the Xiaomi app and add the gateway.
Then you can control light and color.

There’s a tab “join”, but haven’t figured out yet what thay does…

mm i try to add device but i can’t see xiaomi gateway…
any idead whey?

Perhaps it depends on which hub/gateway you have.
I use a DGNWG02LM.
And I used the Mi Homey app from the Community Store, instead of the one in the official Homey App Store.
I used this app:

I also using same app
But cant see gateway to add.
I added pic, u r using same app?

You are not using the same app.
Follow the link below and see if you can add your gateway in that app. That worked for me, but you might have an other hub/gateway. What’s your modelnumber?

it shows me like it is install but i cant find it like u have

I am using dgnwg02lm

I need to become developer or something? Cuz i cant install any app from this link

now i understood
i wes needed to sign in
all working fine

1 Like