POPP Z-weather

Yes! All sensor values are now supported!
App v2.0.10

1 Like

@MarcoRuiter

please at the “energy option” to the app, at the moment only unknown battery is shown under battery in the energy tap of the homey app
thanks in advance

Not reporting windspeed.

Hi all, and @MarcoRuiter.
Thanks Marco for creating support for popp devices. Absolutely brilliant, and really takes Homey to the next level.

I bought a z weather and a z rain a few days ago, and have them both included in Homey.
They are both reporting values.

The z weather reports values for all sensors, but for wind it does only report zero, for both windstrength and windmillcounter. And it has been doing so for the last 48hrs since I started logging. All the other values move up and down over the day, so it does communicate.
The wind “wings” are moving.

Any ideas on how to search for errors? To be honest, I am leaning towards a hardware failure.
Thanks in advance for any ideas
Max

Hi all,

I am using the Popp App version 2.1.0 (beta) and my Z-Weather is only reporting the temperature and brightness.

According to ealier posts it should work starting with v 2.0.10.

Does anyone have ideas how to troubleshoot this issue?

TIA

Mines is doing good! Perhaps try a reset or new connection. Battery must be fully loaded.

Groetjes Etienne (Samsung)

-------- Oorspronkelijk bericht --------

Thanks! I did a factory reset and a full exclusion/inclusion It works now.

kind regards,

Hi. Did another attempt, and also got wind counters working.
Steps
Excluded the z-weather
Upgraded the app to 2.1.0 beta
Factory reset of z-weather
Inclusion

I had previously tested the same process on I think ver 2.0.8 where it didnt work. And not sure if the 2.1.0 version actually fixed it, or if it was something in the upgrade process itself that made it work.

Hint on how to install 2.1.0 that is in beta, so please be aware of that. Navigate to the popp app. Add /test to the end of the URL. Now you can install the beta

Hi there,

my Z-Weather is working good…but only for a few Days…than it stops sending data…aber i push the button 3x ist starts again for a few days…

regards Helle

Hi
I get values but is there a way to change wind speed from km/h to m/s?

Also the luminance seems to be 0% or 100% only

//Linus

Hi

Z-weather is just providing Temperature I using app version 3.1.1
all other data were provided for few days and than stopped

No problems at all with Z-Weather and v3.1.1:

Regarding kW/h: I believe this capability was removed during an update, so the value is no longer updated. If I would include the Z-Weather again with the current app, this capability will probably not appear anymore.