New Xiaomi D1 switch will not connect

Hi ,
I’m not sure if I’m in the right place here.
I have a new Xiaomi Aqara D1 single switch and this one won’t connect to the Homey.

This is problably a new version with two blue leds on the front. type WXKG06LM
Anychance for support in the Aqara & Xiaomi Zigbee app (current v0.8.0) for this type of switch ?



Support is available as of the 1.x version currently compatible with the experimental (!) Homey SW version 5.

Although it would be possible, with additional effort, to make an app update which includes support for the D1 switches in the v0.8.x, it will still not be possible to release it to the App Store. Athom’s App Store does not allow to have an app in the test environment and release another app (with lower version number) to the stable channel…

I take it this will be updated in future versions?

No, already part of the 1.x version (working on Homey v5)

Aqara D1 switch doesn’t work with homey in this release, I bought a few homey "s but its a setback if i can’t use aqara D1 switches. Any idea what switch does work?


I have just reset my Zigbee netwerk to (try to) create a better netwerk.

Now my Aqara D1 switch’s can’t be found by Homey anymore.

I tried several ways to connect (with and without clicking every few seconds) but nog of the switches connects

Anyone has a clue how to fix this?