Instable with Heimdall and Smart Presence

Hi All,

So i am using Heimdall for my alarmsystem at home that i can trigger manually using a fibaro switch.
For the moments i forget to trigger my alarm on i am using Smart Presence to recognize when i am not at home to trigger my alarm for me automaticly and works as a charm…However

So downstairs i am using a Netgear R7800 router and at the attic i have a range extender Netgear EX6150v2 set as an accespoint and connected by cable.

So the thing is when i go from downstairs to the attic my phone will automaticly swith from one network to the other. But the thing is that Heimdall will react to that and will turn on and of the surveillance mode.

I tried several setting but are nog quite able to get it confirmed correct so i am wondering what am i doing wrong ?

I got Smart Presence set up as following:

absence delay 120 sec
host timeout 5
stress period 60 sec
stress host timeout 5

I hope somebody can advise me ?


I don’t know if this is the problem but most mobiles need to have setting Away delay to 1200 sec or more.
The reason is the energy saving features in the mobile.

If you have different SSID this can also be a problem.

1200 seconds is 20 min isn’t that a bit long ? :woozy_face:

Well no its even so because i set it as an acces point it will copy all data from the router also the SSID

At least 1200 sec when I tried iPhone and Android. Modern mobiles hibernate wifi when it’s not needed to save energy.

So the absence delay should be at 1200 sec you think ? And how about the stress period