Insights timeout

I’m using Homey cloud/bridge. Insights have intermittently worked, but now I constantly get “QueryAggregateInsightsFromRRDTimeout Timeout after 10000ms”. No graphs are shown. Reported about this multiple times at the The new Homey — Beta Status | Homey page, but no improvement.

In the myhomey insights page I just select a metric that did work in the past, the background for the graph is created, then I get the timeout message, and the background stays white.

I’m I the only one having this problem, and if so, does anyone have suggestions on how to fix this?

Confirmed. I’ll report it too.

Insights kind of work today, but for me a lot of data seems to be missing. Just flat lines at a more or less random value. So the graphs are there, but they might just as well not be…

Same, even today (i’ve seen it last week too a couple of times)
It made me join the community forum though :slight_smile:

PS: Homey Bridge Beta user

Today a more substantial error message, too long to post here. Let’s hope it gets solved soon.

This one? They’re probably working on it, that’s the good part.

-Nginx error
-Page is temporary unavailable
-Default error page Amazon linux 2

Reported @

New message today

and QueryAgg… again

I can confirm these issues.

I reported the problems through the link that @Peter_Kawa provided, and I got the following reply from Athom yesterday:

Hi Jan-Pier,
Thanks a lot for your feedback on the Homey beta! As the new Homey and Homey Bridge are currently in beta, some things might break some times, and there are some known issues we are working on to make it more stable. We are indeed currently working on some issues regarding Homey insights, but nevertheless thank you for reporting this to us.
To view the current status of the Homey Beta, please use The new Homey — Beta Status | Homey . On this page, there is a list of known issues, which are currently being worked on to fix by our development team.
If you issue is not in the list of known issues, there is a link on that page to the beta feedback form. Please use that for any issues you have with our beta so they are immediately in the right place.
Thanks a lot for thinking along and participating in our beta!

From this communication I would like to understand that this is just a Beta problem, @Peter_Kawa, do you have the same problems with Insights on your Homey Pro or on the beta?

The problem with filing findings through the feedback link on the beta page is that I never get any response on those.

I received the same email message.
My Pro Insights work fine, it’s a Cloud/Bridge issue.

I think the listing is the feedback :crazy_face: but very inaccurate

This is my error message:

Insights seem to be working since yesterday. All (bogus) data from before that is erased. The only thing not working is the humidity part of my Aqara Temperature and Humidity Sensor. Keeping my fingers crossed fro stability…
Edit 31-12-2021: From 00:00 today also the humidity part is working. Looking good so far.

It works here too :+1:

Unfortunately, on the beta page:

:warning: Homey Insights has been temporarily disabled to prevent reduced performance, while we’re working on a better solution