Icasa remote stopped working after PTP


Last week I received a motion detector from Hue. Tried to install this but with no way. When tried to install a door contact from Aqara, it doesn’t work either. Both are Zigbee devices.
Then a PTP done for about 20 minutes. The addition went well now. Only the Hue motion detector does nothing. But I will work on that later .
But I have an Icasa remote control that has worked fine but now does nothing since PTP.
Reset the app, remove the battery and put it in. And another PTP doesn’t help. In the Developer menu he is connected to a bulb and it is connected to Homey.
But that menu is never really correct.
Would a possible PTP help again or should I remove the remote control and add it again?
Then I have to adjust 21 flows again.
Homey 4.2
Icasa app 1.1.9

Edit 20:40

An Hour ago a PTP again, still not working. There is a connection in developer mode, zigbee screen.
Remove the remote, remove the app. Reinstal the app. Reset the remote, add the remote. It is found in Homey.
Made a new flow, still nothing happens when i use the remote.