Homey Community App Store

Ah, thanks! Can’t find that channel.
Good news! :+1:

Thanks. I am already in Homey Users on Slack, but can not find channel #communityappstore
(sorry, not a very experienced Slack user here…

Thanks to @Rocodamelshekima I am in, thx!

I’m sorry if i somewhat post out of the subject… I just can’t seem to find a fitting thread.

But anyone else having problems these past days with installing apps from the community store? Atleast i haven’t been able to.

Tried logging in and out from website, deleting cookies, deleting the community app from homey and reinstalling. Whats left besides factory reset - which i really do not feel like doing.??

Kind regards Mathias


Yes we noticed this ourselves last Friday as well. Unsure what is causing it but we are looking into it. Thanks for reporting though!


@Mr_Meri Should be working again. A restart of the HCS app might be required.


Yes, I can confirm it’s working again. Thx, @MaxvandeLaar!

1 Like

Is it possible that the beta version of the Community Store app has issues with the settings / update pages? They are all empty here, while apps are installed. Also, updates do not seem to get through.

I reinstalled via the Mac tool and still the same issue. Version 2.2.2. I cannot download or install 2.2.1.

Working OK for me, so not sure what is going wrong.
Are you looking at the settings in the phone app or Developer Tools?

In the phone app. Still totally empty. Also after a restart.

Could you try in the developer tools and if possible check for any errors in the console?


I saw the same, the latest version on the web is 2.2.1 but i got 2.2.2. And have no issues with the app.

Don’t bother with the current app. I am rebuilding it from scratch as I needed to migrate to sdk3 for the new 2023 homey regardless.


Ok thanks. I’ll wait for that one.

Will release it together with a new HCS that has been waiting for a release for 2 years now haha


How far is the new HCS version? Google Nest SDM is not a public repo so we (HP2023) users are stuck with our nest devices! Thanks for your effort

You could ask Martin in the topic below if he wants to publish the source for CLI install?

Is there a problem with the homey community app store @MaxvandeLaar at the moment?
The app does install on the HP2023 but the settings page will not load. Installation of community apps also fails.
Thank you for your great support to this community!!

Adrian @Adrian_Rockall is checking with HCS dev to release the work that Adrian has done on HCS SDK3. I know it works. Please comment in the HCS topic as well