Homey Community Forum

Homey app not running soundboard app

I changed my doorbell flow using Sonos instead of Homey sound.
I installed the Beta Sonos app V4.0.13
I used the card “play a soundboard sound” this card is not playing the sound but shows a never ending gray circel turning around.

Somebody an idea howto fix this problem?

Knipsel

I tried allready several things: restart the Sonos app, removed and replaced the card etc.

Which version of the soundboard app ur using?
And did u re-upload the doorbell.mp3? Like delete it from soundboard and, after u installed the latest soundboard app (2.0.2 beta) , uploaded it again?

No I did use the not beta version of soundboard.
I will try this you mentioned

Not for all of us but some has issues when not upload the file AFTER installing 2.0.2 beta of soundboard app.

Thanks it works now.
But still the grey circel is turning around for a while

I experience sound over Sonos is much nicer… :sunglasses:

Question: Speech is still not possible over Sonos? That would be a very nice addition

Find urself a free TTS server and ur good to go :wink:

Is the tTTS from Homey not usable? :wink:

After a new update of Sonos.
Sonos app again not working properly in combination with soundboard.
After removing and adding all cards again. It is working again