Google text to speech (tts)

So @denniedegroot , please ?

For me, the Cast still works fine, only TTS doesn’t

Maybe try the Google Services App | Homey?
You can cast those voices to Google devices.

N.b. You will also get nicer voices :wink:

1 Like

I switched to the Google Services App this morning. While I appreciate the alternative very much, for my basic needs the configuration and setup is much more complex than the TTS app. But once the initial Google setup is done and you have created the devices + trigger flows for each hub it’s not too bad though, so great for now! :slight_smile:

2 Likes

i wish i could. i cant get it to work :frowning:
i think i did everything right, no errors, but no tts.

btw, same issues here. but really sometimes it does work.

Did you take a look at the Topic?

as far as i know, i did and i do have the api key and added to the app, but nothing.
i don’t know what i did wrong.

1 Like

Hey @Edgar ,

Glad that you got it working!

yes @Arie_J_Godschalk Arie! thnx for helping out!!

1 Like

any update regarding this issue?

My TTS is also not working anhymore, i hear the speaker do a short bleep and normally it would start to talk but now nothing happens…

Anyone found a solution how to fix this?

For me it was stopped working for 1 of my speakers. A couple of weeks ago, it suddenly start working again. But since today none of the speakers (5) work anymore. Maybe the end of this app, its a pitty…

Downloaded google services today, but i dont understand it (yet). Dont know why it has to be so complex. Google tts app is much more straight forward. Hopely there will be fix (or a simple version of google services). Dont get me wrong i appreciate all the effort both developers put into it!

Finally it hit me too. The “Your pizza is waiting” msg worked days longer than “Fridge door is still open” msg, but now I only have the bleep, on my Nest mini, Home mini, Chromecast and Lenovo alarm clock.

Find it a bit strange that @denniedegroot is not replying, if he does not want to fix the problem, it would be good to inform us, maybe another programmer can take over the development of this app.

1 Like

Don’t know for sure but most people do have a real life that consumes time and dedication :stuck_out_tongue_winking_eye:

2 Likes

Jan and others here:
Dennie replied 10 days ago on his Github TTS issues thread.
tts-github

But 10 days ago it worked for me also. Yesterday it stopped at my place

1 Like

Stopped working here too :cry: Pling! - Casting symbol - Silence

Waiting for the fix :disappointed_relieved:

it would be very nice if it could be fixed :innocent:

Suddenly it works again for me, and some others. A new voice though.:hugs:

Same overhere

1 Like